Jump to content

Archived

This topic is now archived and is closed to further replies.

Rockliffe

Sound anomoly with second monitor

Recommended Posts

I'm hoping this is something easy to rectify. I run FSX on a widescreen 24" monitor and have a smaller 15" monitor that I place instruments, flightplans etc. In the case of the PMDG I find the obvious place to put the CDU is on this monitor. However, when I do this and click on any of the CDU buttons, then some of the sound disappears on the main monitor?? Not all sound, but most of the main sound. There may be a few instruments whirring away somewhere, but the main bulk of the atmospheric sound disappears until I click back on the main monitor. Can anyone offer some help. Cheers fellas....


Howard
P3Dv4, Asus Z170-A MB, i7-6700 Skylake @ 4.5ghz, Asus GTX1080ti 11Gb GPU, 16gb RAM@3200Mhz, SSD/1Tb+P3D.v4.4, SSD/500Gb+OS, Western Digital 1Tb HD + Storage, Ocz 750 PSU, Philips BDM4350UC 43" 4K IPS, 2 x 17" Dell @ 1920x1200. PFC Yoke, Warthog throttle system, Saitek combat pedals, Saitek switch and radio panels, VRinsight Boeing 2 MCP.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

That's a FSX issue. If you're running windowed mode, when you click off of FSX onto another window, it's seen that FSX is minimized (when really it's not) so it hides the sound. It's the same with any game


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites
That's a FSX issue. If you're running windowed mode, when you click off of FSX onto another window, it's seen that FSX is minimized (when really it's not) so it hides the sound. It's the same with any game
Mmm, thanks. It's more or less what I have experienced with other addons but not to the extent that I do with the PMDG.

Howard
P3Dv4, Asus Z170-A MB, i7-6700 Skylake @ 4.5ghz, Asus GTX1080ti 11Gb GPU, 16gb RAM@3200Mhz, SSD/1Tb+P3D.v4.4, SSD/500Gb+OS, Western Digital 1Tb HD + Storage, Ocz 750 PSU, Philips BDM4350UC 43" 4K IPS, 2 x 17" Dell @ 1920x1200. PFC Yoke, Warthog throttle system, Saitek combat pedals, Saitek switch and radio panels, VRinsight Boeing 2 MCP.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

The reason it's more with the NGX is the way the sounds are setup. I'm going to assume the only sound you hear is the same as when the AC initializes?


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

no, the fact that the original instrument diseapear on the main panel depend on the way the developper write the gauge and the sound issue is a problem with the 737 ngx that should be fixed in the first update (i've send a ticket to the support for this problem). For example this work fine the the 747pmdg (but the original gauge is black on the main panel when detached except for the FMS )


Benard DEVEAUTOUR

 

pmdg's 747 and 737 ngx fan!

Share this post


Link to post
Share on other sites

HiHave you installed Hotfix3? I had that problem and it was cured after I installed Hotfix 3.


Regards

Nixon Thomas

Share this post


Link to post
Share on other sites

That's normal. When you detach a panel (such as bring up the larger ND) it switches the one in the panel off, because there's no point having both on showing the same thing. That's normal in all PMDG's aircraft. The sound is also normal


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

×
×
  • Create New...