Jump to content

Archived

This topic is now archived and is closed to further replies.

FAR

Lights after hotfix 3

Recommended Posts

My Anticollision light, wing and logo light is not working after i installed hotfix3. I tryed downloading The NGX again with all the hotfix's and installed it, but with no effect. Some times the anticollision light just stays red and is not flashing. Anybody else having this wierd problem? *SOLVED* it is only with the SAS livery this becomes a problem.


Regards

Martin Pedersen (DK)

ASUS P6T Deluxe V2 I7 930 2.8GHZ (OC 4.0GHZ) 3x2Gb 1333 Mhz Kingston HyperX Nocthua NHD14

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...