Jump to content

Archived

This topic is now archived and is closed to further replies.

ICMC

Adding Scenery to FSX

Recommended Posts

Hi all I have a problem adding scenery to FSXI downloaded the free versions (for trial) from UK2000. They say to start FSX and go to add sceneryI have done that. Once I click on add sceenerya new window opens and asks me for the path. I browse to the folder and click on the directory i say ok and then it drills down and shows me the scenery and texture folder. I pick one of them and it says no matching files foundWhat on earth am i doing wrong. This happens for all the ones I want to add on. I also got the free Prestwick one from Scotflight.Just wont work Thx in advance for answers. Ian


Ian C. McCulloch

 

'What would one do without Malt Whisky? Slainte Mhath'

 

800driver.jpg

It only can get better

 

PC-Specs: M/B GA-58A-UD7 | Intel i7-920 | 6GB Corsair Dominator | ATI 5870 1GB | ATI 5870 Eyefinity 2GB | Cooler Master M850 | Antec P192 | Noctua NH-U12P SE1366 |

WD Raptor x 2 76.6GB | WD Raptor 150GB | WD VelociRaptor 300GB | WD 500GB | WD 1 TB | Windows 7 Ultimate 64 Bit | Samsung SyncMaster 2693HM | AOC 22" HDMI

 

S/W

FSX Gold | NGX 600-700-800-900 | AES | UTX | GEX | Aerosoft Mega Airports | UK 2000 Airports | Scotflight | FSC | FDC | NL2000 | VFR Real Scenery 1-4 England and Wales | EZdok | WideFS | FSUIPC |

Share this post


Link to post
Share on other sites

u are using win7 right ?click "Add area" highlight the folder with scenery and texture folders in it, click ok, than right click inside the browse window.


Intel Q6600 2.4Ghz @ 3.12Ghz (390x8) | 4Gb (2x2Gb) OCZ Reaper 1066Mhz @ 1040Mhz

Asus P5K-Deluxe | nVidia 295GTX 1.8Gb | Win7 64bit

Share this post


Link to post
Share on other sites

Will give it a try Thx

u are using win7 right ?click "Add area" highlight the folder with scenery and texture folders in it, click ok, than right click inside the browse window.
Some trickAnd how should someone know about that?Thx for your help fantastic worked a treat.Is that a bug between Win 7 and FSX? Thx Ian

Ian C. McCulloch

 

'What would one do without Malt Whisky? Slainte Mhath'

 

800driver.jpg

It only can get better

 

PC-Specs: M/B GA-58A-UD7 | Intel i7-920 | 6GB Corsair Dominator | ATI 5870 1GB | ATI 5870 Eyefinity 2GB | Cooler Master M850 | Antec P192 | Noctua NH-U12P SE1366 |

WD Raptor x 2 76.6GB | WD Raptor 150GB | WD VelociRaptor 300GB | WD 500GB | WD 1 TB | Windows 7 Ultimate 64 Bit | Samsung SyncMaster 2693HM | AOC 22" HDMI

 

S/W

FSX Gold | NGX 600-700-800-900 | AES | UTX | GEX | Aerosoft Mega Airports | UK 2000 Airports | Scotflight | FSC | FDC | NL2000 | VFR Real Scenery 1-4 England and Wales | EZdok | WideFS | FSUIPC |

Share this post


Link to post
Share on other sites

Yup. It's a bug in W7. FSX was never designed for W7, so i guess that's not surprising. IAN

Share this post


Link to post
Share on other sites

np, glad u got it sorted :)


Intel Q6600 2.4Ghz @ 3.12Ghz (390x8) | 4Gb (2x2Gb) OCZ Reaper 1066Mhz @ 1040Mhz

Asus P5K-Deluxe | nVidia 295GTX 1.8Gb | Win7 64bit

Share this post


Link to post
Share on other sites
Yup. It's a bug in W7. FSX was never designed for W7, so i guess that's not surprising. IAN
Which is pretty interesting inasmuch as they are both Microsoft products!

Mike Mann

Share this post


Link to post
Share on other sites
Guest jahman
...Some trickAnd how should someone know about that?...
AVSIM? :( Cheers, - jahman.

Share this post


Link to post
Share on other sites

×
×
  • Create New...