Jump to content

Archived

This topic is now archived and is closed to further replies.

lluisdc

FS9 version 9.1 required

Recommended Posts

Hi, I am trying to re-install the 747 for FS9 and Windows 7. I have the FS9 SP1 installed in the spanish version. When I execute the installer using administrative privileges I receive the following message: "FS9 Version 9.1.0.40901 (FS9.1 at least) required. You only have FS9 Version 9.0.0.30612 installed. Please install FS9.1 or later to use this product." I have re-checked and the FS9 SP1 is installed. I had never this problem before but I had to re-format the hard disk and now I find this. Any help will be much appreciated. Lluís


Lluís del Cerro
VATSIM Senior Instructor

Catalonian Airlines

vatsim_5000h.png

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...