Jump to content

Archived

This topic is now archived and is closed to further replies.

hmslion

Main Nav Display Wierdness

Recommended Posts

Friends,I bought the cd version of the 744X for FSX the other day. Plane installs fine. But I'm having trouble with the nav display.The plane (triangle) is in the right place once a plan has been entered - right on the runway icon. But once I get in the air, the plane never intercepts the magenta line. In fact, instead of following the magenta line, the line displays at an agle to the airplane, and "moves" with the plane. Imagine the triangle at the bottom of the display as you jet through the sky, the flight plan at an angle to the plane, just ahead of it, but never intercepting it.The airports, runways and 12 mile extensions are all in their correct place. This is a flight plan issue.I have the newest Navigraph installed. Does the nav data need to be copied and pasted to other files in the 747?Wierd.When I'm home I'll post a screen shot.thanks!Colin Ware

Share this post


Link to post
Share on other sites

Yeah, screenshot would help a lot. That sort of thing is difficult to describe & I'm having a hard time visualizing exactly what you mean.

Share this post


Link to post
Share on other sites

Hello CollinI think the problem is caused by the difference in the magnetic variation of the earth. Once the magnetic variation increses over a certain numerical rounding all the navaids database is changed to reflect that. So, the FSX environment is quite old and abviously with old magnetic variation files; the newest Navigraph uses the new magvar - hence the trigonometric discrepancy between what the airplane thinks is the environment and what it actually is.Make this experiment: revert to the original database that the plane came with or reinstall the queen and fly. If it will fly correctly it means that different magvar is the problem.To solve this and correctly operate with the newest data (Navigraph are the real thing as they are extracted from the real data of DOD), go to this website and fix the BGL files for magdev:http://hsors.pagesperso-orange.fr/navaids.html(bless the French for this fix)I hope this is the issue and the solution for your problem.John GabrielRomania

Share this post


Link to post
Share on other sites

×
×
  • Create New...