Jump to content
Sign in to follow this  
TUNWNO

747 Problem

Recommended Posts

Not sure if this has happened before to someone else, but recently this has been happening to me. Everytime I load up my panel doesn't load up correctly, I have black sreens on some of the displays. I'm not loading up cold and dark so I don't know what's going on. Also I get engine fire warnings, and all of my settings on FSX are set to normal with no failures set up. And something else not related to this, I have installed PMDG MD11 747 and 737 NGX. After I installed the 747 for some reason my sound isn't working properly. I get like a double cockpit sound, for example when I'm at spot view, I hear a cockpit sound and the exterior sound of the aircraft. Can someone please help me out with this, would really appreciate it. Thank you345n60y.jpg


Victor A. Barragan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...