Archived

This topic is now archived and is closed to further replies.

IAF747

FSX Mega Airport Paris jetways (default) display with France VFR's FlightParis

Recommended Posts

Hi,I am looking for a solution to this.I am getting the jetways from the default LFPG showing up in Mega Airport Paris LFPG after installing France VFR's Flight Paris Base Pack.I have posted on the Aerosoft forums after searching high and low.....So I am here now to see if anyone has this? Or a solution. I have tried deleting files etc. Also I placed the exclude file created by Sara.Here is a screenshot I just took now. I even renamed the file cvx4814_paris.bgl to cvx4814_paris.bak in the FP SC folder.Any ideas anyone?I have got two emails from France VFR support. I have sent the screenshot off. I have noticed two posts in the Aerosoft forums which identify this problem but no one has spilled the beans on the solution, if they found it.http://forum.aerosof...__1#entry133572http://forum.aerosof...612#entry352612Daniel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I deleted all the files in the Paris BasePack SC folder EXCEPT those starting with img and it works. Problem solved.I think it looks a lot better too, the whole scenery!Daniel

Share this post


Link to post
Share on other sites

You could put them back in batches one half the files at a time, then half of the remaining files, etc. Once you isolate the offending file(s) you can leave them out. You can also contact the scenery developper and let them know those files are causing you probles. Perhaps they can reease a fix/update.Cheers,- jahman.

Share this post


Link to post
Share on other sites

Jahman,Thanks. I am wondering if Orbx FTX Australia is causing conflicts. I was missing textures in the FSdreamteam scenery US airports and turned off FTX Central, then got my textures back.Daniel

Share this post


Link to post
Share on other sites

With FTX, you have to runn FTX in via FTX Central first before you can fly in FTX areas. You aso need to turn FTX off before flying in non-FTX areas.Cheers,- jahman.

Share this post


Link to post
Share on other sites