Archived

This topic is now archived and is closed to further replies.

Mike_CFII_MEL

My Traffic 3D for P3D

Recommended Posts

Hi Everyone,Anyone else using My Traffic 3D for P3D?. I just installed it today and I'm experiencing a tremendous hit in FPS/Smoothness even if I select 0% traffic. I went to KJFK by FSDT without My Traffic and was getting 30FPS. I added My Traffic to P3D with 0% traffic and my FPS dropped to 16. I'm getting hit with a 50% loss in FPS with no added traffic, that is UNACCEPTABLE.Anyone experience this?.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi mike,I had the same thing, when I first installed it, but I re-read in the instructions that when you add MYtraffic to the scenery library, it should be layered just above "propeller objects". Mine was way at the top. When I lowered it to just above propeller objects and restarted P3d. All was well again.ALso, keep in mind that the amount of traffic shown in MY Traffic is not the same as default or even UT2. I found after playing around at some of my major airports, that 16-20% airline traffic gave me a realistic look. Ive never seen an airport where every single gate was full, but this setting makes it look full enough but not packed. and its good on FPS.Let me know how you make out.Rob

Share this post


Link to post
Hi mike,I had the same thing, when I first installed it, but I re-read in the instructions that when you add MYtraffic to the scenery library, it should be layered just above "propeller objects". Mine was way at the top. When I lowered it to just above propeller objects and restarted P3d. All was well again.ALso, keep in mind that the amount of traffic shown in MY Traffic is not the same as default or even UT2. I found after playing around at some of my major airports, that 16-20% airline traffic gave me a realistic look. Ive never seen an airport where every single gate was full, but this setting makes it look full enough but not packed. and its good on FPS.Let me know how you make out.Rob
Same thing here. Just move it above Propeller Objects and it should be fine.

Share this post


Link to post

Works well for me, but in that specific layer position as repeated above.It's good to have some 'real' traffic in P3 but I am yet to find out whether Edit VoicePack runs in FSX.

Share this post


Link to post

Hi,Well, its just about the same. I get 30 fps at FSDT's KJFK without the My Traffic entry in the scenery.cfg file and I get 16fps with it added to the config file. I also moved the My Traffic entry from #193 to #115, that's right after the propeller objects entry.

Share this post


Link to post

Thats odd. It should be just above the Propeller Objects entry in the scenery config. Not sure if that would make a difference from being just below it, but sometimes this stuff is very peculiar. Did you move anything else around in your scenery config? anything besides the default stuff below Propeller objects?For some reason Im thinking the problem is related to the order of things in the scenery config. Move the "My traffic" entry so its just above "propeller objects". Check that you dont have any add-on scenery below propeller objects. (if so move them up until they are). Restart P3d.If your still have a frame rate loss, contact Burkhard (the author) from what Ive seen, he is very helpful and will be able to clear it up for you. Once you get it to work right, it causes very little frame rate impact unless you jam it up to %100, but then I have to wait and hour online to takeoff! (LOL). Rob

Share this post


Link to post
Hi,Well, its just about the same. I get 30 fps at FSDT's KJFK without the My Traffic entry in the scenery.cfg file and I get 16fps with it added to the config file. I also moved the My Traffic entry from #193 to #115, that's right after the propeller objects entry.
Could it be a conflict with other addons?

Share this post


Link to post

Same sort of performance with me. The add-on conflict for me is either PNW FTX or FSUIPC. Unless Carenado GA aircraft, the iFly 737 (transfered brilliantly) and the made for P3D Aerosoft Bronco are involved.I have it placed just above the Propellor Objects entry as recommended.This drop in performance happened after a total reinstallation.

Share this post


Link to post