Jump to content
Sign in to follow this  
jerryuscg

Dreamteam GSX and Orbx Swanson Arpt Problem

Recommended Posts

Yesterday I downloaded and installed the new Orbx scenery for FSX, Swanson 2W3 airport. I tried my Dreamteam GSX program but it would not work. Got the error message seen below.and after the installation I tried my GSX and it did NOT work but I was given this error message:(See below.) I tried the Auto update and the "Stand Alone Download Manager" and nothing would make it (GSX) work. After this my FSX would NOT boot-up and I had to go back to 3 earlier "Restore Points" to get my FSX to boot-up, but the GSX at the new Swanson airport still would not work. Got same error message. I don't know what elese to do . Did anyone else have this problem and/or know how to fix it. My GSX works at other FSX airports, but just NOT at the newely installed one of Swanson 2W3. Please advise and thanks. jerrycwo4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...