Jump to content
Sign in to follow this  
Cap737Jon

game crash when loading 737 C&D

Recommended Posts

Hey all. I have a problem that has come up that I've never seen before. I open the game and load my ship (737-800) and it loads at the gate normal, I go in to and load a cold and dark panel fine then I start my lists. Some times it's around the time I do the very first step like cutting the bat on other times it could be around APU start up I've had it times where I cant hear ATC so I have to hit ALT to pull up the menu bar and adj. my sound settings and when I come back everything happens... The screen goes black and I cant see but some times can hear stuff. Other times while I'm going through my start up lists the screen will go black and minimize and when I go down to bring it back up its just a black screen. I hit ESC 2 times and end flight comes up, I hit that then it goes to the free flight screen and I get this...

 

FSXerror.png

 

You can see through where the ship should be. Other times it will be just dark. What in the world is going on?? If ya need more info let me know.

 

Thank you,

Jon


Jonathan Oakes
KPHX (KMSP)
Boeing777_Banner_Pilot_zpspslfoivs.jpg

 

Share this post


Link to post
Share on other sites

Ugh I think I may know whats going on... I think my graphics card is taking a crap on me.... I just noticed that I don't hear the fan running at all while I'm in game and flying... Hmm I guess it may be time for a new one, Unless y'all can think of something else it can be.

 

Jon


Jonathan Oakes
KPHX (KMSP)
Boeing777_Banner_Pilot_zpspslfoivs.jpg

 

Share this post


Link to post
Share on other sites

For now you can download a temperature monitoring program that should let you see how hot the video card is getting. That'll be a definite indicator if the fan really has quit on it.


Kenneth Weir

My Saitek yoke mod

 

i7 2600k @ 4.7

8GB Gskill CAS7

2x GTX580 SLI Surround + GT520 Accessory

Win7x64

Share this post


Link to post
Share on other sites

google msi afterburner you can have it running in the background showing the pc vital organs and card temp.


ZORAN

 

Share this post


Link to post
Share on other sites

google msi afterburner you can have it running in the background showing the pc vital organs and card temp.

 

Thank you much for this. This has confirmed that the GPU is NOT failing on me. its something wrong with FSX or the 737.

 

Jon


Jonathan Oakes
KPHX (KMSP)
Boeing777_Banner_Pilot_zpspslfoivs.jpg

 

Share this post


Link to post
Share on other sites

Update picture....

 

GPU.png

 

You can see where I loaded the game and started a taxi to the runway. well half way through I took it out of full screen to view what was going on that's when the GPU started to drop from high % to mid. Then when I went back to full screen it was like the ground was above everything. all I could see was ground. It was still running, I could hear everything, but every time I changed views or looked around all I could see was ground. I'm starting to think this isn't a problem with the 737 but the game it's self. I'll go in and load a different ship and see what happens.

 

Jon


Jonathan Oakes
KPHX (KMSP)
Boeing777_Banner_Pilot_zpspslfoivs.jpg

 

Share this post


Link to post
Share on other sites

Are you alt+tabbing by chance? Try selecting/deselecting full screen from the menu instead.


Kenneth Weir

My Saitek yoke mod

 

i7 2600k @ 4.7

8GB Gskill CAS7

2x GTX580 SLI Surround + GT520 Accessory

Win7x64

Share this post


Link to post
Share on other sites

Not Alt+Tabbing I hit Tab to pull up the menu then select the full screen option. That works fine until I go back to full screen. Then it goes crazy. Some times it just minimizes the whole game while I'm flying.

 

Jon


Jonathan Oakes
KPHX (KMSP)
Boeing777_Banner_Pilot_zpspslfoivs.jpg

 

Share this post


Link to post
Share on other sites

OK I think I have figured this out... well kinda. It has nothing to do with what ship I'm flying. It's REX. I tried a whole flight or two with it turned off and EVERYTHING went smooth. I guess off to REX to get some help. Thanks all!

 

Jon


Jonathan Oakes
KPHX (KMSP)
Boeing777_Banner_Pilot_zpspslfoivs.jpg

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...