Jump to content

Archived

This topic is now archived and is closed to further replies.

hendoshi

747-400X will not install 0x800C0008

Recommended Posts

Hello,

 

I have just purchaced PMDG 747-400x and when I try to install it I get the following message.

 

 

Error Number: 0x800C80008

Description: The download of the specified resource has failed.

 

I have tried the advice given on the PMDG website with no luck. Can anyone offer any further advice, or tell me how I can get a refund.

 

Kind regards,

 

Hendoshi

Share this post


Link to post
Share on other sites

What was the advice?

 

My first suggestion would be to right-click the installer and select "run as administrator"

 

If that doesn't work try redownloading it. You may have a corrupted download.

 

Do you have acceleration or sp's 1&2 installed on your fsx? I think that's required for the 747.

Share this post


Link to post
Share on other sites

tell me how I can get a refund.

I'm afraid that is not going to happen. See PMDG's T&Cs.

Share this post


Link to post
Share on other sites

MrKen and vc10man, thank you both for your input.

 

I have already tried your suggestions MrKen plus the advice from PMDG bellow;

 

“Error Number: 0x800C0005 during install

 

Before delving deeper into registry settings and the like, make sure that if you are running Windows Vista or Windows 7 you run the setup installer AS ADMINISTRATOR (right-click on it choose "Run as Administrator").

If that doesn't work:

 

Information from Microsoft:

This behavior may occur if certain dynamic-link library files (.dll files) are not registered correctly or if there is a firewall between the computer and the Internet that does not allow HTTPS (SSL) connections. RESOLUTION

To resolve this behavior, use the regsvr32 command to reregister several .dll files:

1. Click Start, click Run (or just type into the search bar in Vista), type cmd in the Open box, and then click OK.

2. At the command prompt, type the following commands. Press ENTER after each line: regsvr32 Softpub.dll regsvr32 Wintrust.dll regsvr32 Initpki.dll

3. Click OK.

4. Restart your computer.

Some have reported that simply re-registering the MSXML3.DLL seems to fix the problem.

1. Click Start.

2. Choose Run.

3. In the Run box, type: regsvr32 MSXML3.DLL

4. Press okay

If that hasn't helped you may need to re-registered some more files:

1. Click Start.

2. Choose Run.

3. In the Run box, type (pressing okay after each one) :- net stop wuauserv regsvr32 wuapi.dll regsvr32 wups.dll regsvr32 wuaueng.dll regsvr32 wuaueng1.dll regsvr32 wucltui.dll regsvr32 wuweb.dll regsvr32 MSXML3.dll regsvr32 qmgr.dll regsvr32 qmgrprxy.dll regsvr32 jscript.dll net start wuauserv”

 

Do either of you know if there are any representatives from PMDG on this forum I cam PM?

 

Regards

 

Hendoshi

Share this post


Link to post
Share on other sites

×
×
  • Create New...