Jump to content

Archived

This topic is now archived and is closed to further replies.

keano666

BLUE SCREEN OF DEATH! NEW SYSTEM FS9/FSX

Recommended Posts

Hey guys, so i am running fs9 and fsx on then same solid state hdd, its a muskin 120gb (its brand new)

 

anyway i also have a western digital for other games,

 

The problem seems to be only with fs2004, and allthough sometimes fsx crashes, (problem has occured and trying to fix it) never a blue screen of death, however with fs9 about 10-40 mins into a flight, or sometimes just from taxing, i am faced with a blue screen of death.

 

I have been playing world of subways and ts2012 on full gfx with no problems, and apart from the odd not responding error, fsx plays fine too, its only fs2004 giving me b.S.O.D. I simply do not know what the problem is. My cpu is overcloked to 4.7 using http://www.youtube.com/watch?v=_fxXB5iiVS0 my motherboard is the same except for its the P8Z68V-gen 3 version.

 

My cpu is a i7 2600k, was 3.4 now 4.7, voltage is set to the same as the above video, i am using a h100 x4 fans push and pull config, my temps never go above 40 when extream gaming, i have a gtx 580 (with the latest gfx drivers, ive heard this could be casuing the problem)

 

I ran a stress test, unfamiler as to how these work but i selected the option which said something like in place large ffts torture test and i ran it until stage 11, my temps never went above 60 and at stage 11 was just idleing between 57-58

 

any ideas guys,

 

much apreciate the help

 

Thanks

Share this post


Link to post
Share on other sites

oh, ok thanks whats the most you would recomend becuse its kinda a pain in the ars, having to set up a flight and dep etc,,

Share this post


Link to post
Share on other sites

If I'm seeing the video correctly it looks like the VCore is set to 1.35. That's pretty low for 4.7GHz on Sandy Bridge. Try 1.36, 1.37, 1.38, etc. until you find the stable setting. I know it's not fun to test for stability (believe me, I know) but you just have to do it if you want the most performance and stability possible.

Share this post


Link to post
Share on other sites

it happend again, here is what windows says:

 

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 2057

Additional information about the problem:

BCCode: 3b

BCP1: 00000000C0000005

BCP2: FFFFF80003974D87

BCP3: FFFFF88008B34FC0

BCP4: 0000000000000000

OS Version: 6_1_7601

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\052512-16348-01.dmp

C:\Users\ElDorado\AppData\Local\Temp\WER-22230-0.sysdata.xml

VVVVVVVhere it is but bigger than the above oneVVVVVVVVVVVVVV

Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 2057

Additional information about the problem:

BCCode: 3b

BCP1: 00000000C0000005

BCP2: FFFFF80003974D87

BCP3: FFFFF88008B34FC0

BCP4: 0000000000000000

OS Version: 6_1_7601

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\052512-16348-01.dmp

C:\Users\ElDorado\AppData\Local\Temp\WER-22230-0.sysdata.xml

 

 

i used nirsoft Blue screen software and it logged it as this:

 

 

 

That blue screen software gives me this information

full path: C:\Windows\Minidump\052512-16348-01.dmp

Crash address: ntoskrnl.exe+7f1c0

Bug check string: SYSTEM_SERVICE_EXCEPTION

its logged it on 2 occasions both saying it has been caused by ntoskrnl.exe

Share this post


Link to post
Share on other sites

Bump the VCore up to 1.40V and run Prime95. If it's stable and you get no BSOD, then that means your previous BSODs were caused by too low voltage. Then just reduce the voltage until you get a BSOD again, then increase it again by small increments of 0.01V. I think you might need around 1.37V - 1.38V.

Share this post


Link to post
Share on other sites
Guest firehawk44

Your memory frequency is too high for Manual profile. Change to 1333 MHz or change AI Tweaker profile to X.M.P. Look in the CPU-Z under SPD to see what frequencies you can use.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

No,, my memory has not been touched, i only changed the stuff for the cpu i have left the memory as its defult ( i am not overclocking the memory)

 

Thanks :)

Share this post


Link to post
Share on other sites

No,, my memory has not been touched, i only changed the stuff for the cpu i have left the memory as its defult ( i am not overclocking the memory)

 

Thanks :)

 

you can't just copy-paste someone else's config and expect it to be stable man.

and memory not touched is memory left to auto, Jim suggested setting it to XMP for a reason

Share this post


Link to post
Share on other sites

 

you can't just copy-paste someone else's config and expect it to be stable man

 

It worked for me hehe.....

Share this post


Link to post
Share on other sites

It worked for me hehe.....

 

well, it may work sometimes, but any shake'n'bake OC is either not stable or not optimal

Share this post


Link to post
Share on other sites

Ivy Bridge OCing is virtually automatic with many boards now. My board has an option to automatically overclock by 30%. I did that first thing and it works just fine for 4.7GHz operation. Was even able to lower voltages in a few areas and reduce temps.

Share this post


Link to post
Share on other sites

×
×
  • Create New...