Jump to content

Archived

This topic is now archived and is closed to further replies.

ideoplastic

Strange issue at Miami

Recommended Posts

When I install UTX all the water areas around Miami are showing ground textures instead of water textures.

This is with no airport added or anything else. When UTX removed all water textures appear where they should be.

This has got me totally baffled. Any feedback or suggested solution appreciated.


Joaquin Blanco

Intel Core i7 4790K Haswell overlocked to 4.4GHz, Corsair Hydro Series H75 Liquid Cooler, Asus Z97-K Motherboard, 16GB Corsair/Crucial/Samsung PC3-12800 1600MHz DDR3, GeForce GTX 970 4GB, Samsung 1 840 EVO SSD, 1 1TB 860 EVO, 1 2TB 860 EVO, FSP Premium Grade 750W PSU.250GB

 

 

 

Share this post


Link to post
Share on other sites

This does happen from time to time, and if the terrain cfg goes a bit wonky, you need to start the UTX config utility, then close it. That should align everything.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Thanks Julian for a very useful answer. I replaced the terrain.cfg with a backup copy and ran the UTX config and all working fine.


Joaquin Blanco

Intel Core i7 4790K Haswell overlocked to 4.4GHz, Corsair Hydro Series H75 Liquid Cooler, Asus Z97-K Motherboard, 16GB Corsair/Crucial/Samsung PC3-12800 1600MHz DDR3, GeForce GTX 970 4GB, Samsung 1 840 EVO SSD, 1 1TB 860 EVO, 1 2TB 860 EVO, FSP Premium Grade 750W PSU.250GB

 

 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...