Jump to content

Archived

This topic is now archived and is closed to further replies.

zmak

traffic at 12 oclock

Recommended Posts

is there some way to turn this command off? it pops up regularly asking me to do a 360 deg turn and is way to boring, currently I just turn Voxatc of and enable it further down the track


ZORAN

 

Share this post


Link to post
Share on other sites

I had the same hing some time ago, I think it is because you load the flight plan in flight plan extras..

Share this post


Link to post
Share on other sites

In VoxATC Settings (the one where you enter your call sign) simply uncheck Enroute Traffic Instructions.

 

Chris

Share this post


Link to post
Share on other sites

cheers

In VoxATC Settings (the one where you enter your call sign) simply uncheck Enroute Traffic Instructions.

 

Chris

 

to easy


ZORAN

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...