Jump to content

Archived

This topic is now archived and is closed to further replies.

jcomm

Beta8 is out!...

Recommended Posts

I haven't had any problems in b7 so far... now testing b8, which looks ok...


 

 

Share this post


Link to post
Share on other sites

B7 mentioned they messed up plane maker.

 

I'll hold out and download B9 tomorrow morning ;)

Share this post


Link to post
Share on other sites

Beta 8 seems very stable,I'm getting nice performance with HDR and Medium Global Shadowing enabled,I'm a Happy BoyBig%20Grin.gif


F16-instruments.jpg

Patrick

Share this post


Link to post
Share on other sites

Beta 8 seems very stable,I'm getting nice performance with HDR and Medium Global Shadowing enabled,I'm a Happy BoyBig%20Grin.gif

 

Phantom88, I would like to ask since you are using HDR. What are your internal XP10 settings and what are your Nvidia Inspector or other settings at the board level? I could never get HDR to work. There was so much texture swimming that it was absolutely unbearable to look at.

 

Bob


Officially retired

 

Share this post


Link to post
Share on other sites

Do they release every day?

 

No but they often come in two's, no doubt after a one liners like 'I thought you were testing that one' :)

Share this post


Link to post
Share on other sites

Hello Bob,Here'S a screen of XP settings

X-Plane2012-08-1214-14-30-97.jpg

 

I use Word Not Allowed's Nividia's Inspector setting[still trying to find a link to those] My FRAPS won't take a screen of my Nividia settings.I'll try to find another program.

 

**EDIT** Ok I found a screen of Word Not Allowed's NI settings

NI1.jpg

also a hardware link explaining some setting,but ha mostly to do wit FSX

http://forum.avsim.net/topic/370594-read-before-posting-software-hardware-guide-for-fsx/


F16-instruments.jpg

Patrick

Share this post


Link to post
Share on other sites

Hello Bob,Here'S a screen of XP settings

X-Plane2012-08-1214-14-30-97.jpg

 

I use Word Not Allowed's Nividia's Inspector setting[still trying to find a link to those] My FRAPS won't take a screen of my Nividia settings.I'll try to find another program.

 

**EDIT** Ok I found a screen of Word Not Allowed's NI settings

NI1.jpg

also a hardware link explaining some setting,but ha mostly to do wit FSX

http://forum.avsim.n...-guide-for-fsx/

 

 

I have basically the same settings but still the swimming unclear textures. I am getting the feeling that the HDR is going to be an issue for most and it is still up in the air if LR can get this working. If they do, I am afraid that you will need a super system to get it running using the rendering options i.e. autogen and detail that I have now, which runs fairly smooth. What it provides is incredible but that I am sure will come at a cost.

 

Bob


Officially retired

 

Share this post


Link to post
Share on other sites

With your system I would think you could Crank XP 10 to high Detail without any issues,Have you

Tried different drivers for your GTX 570?


F16-instruments.jpg

Patrick

Share this post


Link to post
Share on other sites

With your system I would think you could Crank XP 10 to high Detail without any issues,Have you

Tried different drivers for your GTX 570?

 

Happy with the the 300 series. Best I have ever had. So you get no texture swimming?

 

Bob


Officially retired

 

Share this post


Link to post
Share on other sites

Bob,I really haven't noticed any,You can look at my above screenshot and tell me.


F16-instruments.jpg

Patrick

Share this post


Link to post
Share on other sites

Bob,I really haven't noticed any,You can look at my above screenshot and tell me.

 

If you don't have any, I would sure like to know how to get it working. There are many who also have the same issue as I. It is you that holds the secret.

What are your hardware specs? Also, what video card driver are you using? Maybe we can narrow it down.

 

Bob


Officially retired

 

Share this post


Link to post
Share on other sites

LOL Not sure what secrets I my hold but here are my specs...

 

Quad Core 9650 @ 4.1 GHz

8 Gig DDR2 Ram

 

GTX 680/ 304.79 Beta drivers

 

Have you tried adjusting your visibility settings under Weather?


F16-instruments.jpg

Patrick

Share this post


Link to post
Share on other sites

×
×
  • Create New...