Jump to content

Sign in to follow this  
Paul J

A "How-To-go-DX10" doc

Recommended Posts

I can honestly say this is pretty cool. I am not locked @30 FPS at KSEA but it is 100% flyable. No stutters and smooth for me. I used my NGX, JS41 and QW Avro and it all works great.

 

LOD is 5.5 for me, as I have not seen any difference between that and higher also I am TBM 120. Perfect. Scenery loads fast and clear.

 

One thing I am going to have to try to nail down is the jaggies on my aircraft looking at it from a distance. It is not huge or that big of a deal due to the fact I fly in VC, but if I zoom in it is clear as a bell.

 

Thanks for the work. This will be cool to play around with. One thing though. At VFR KMIA I did notice that the runway signs were not working. As they were two grey rectangles showing nothing.

 

 

Sent from my iPhone using Tapatalk


William Sequeira

Share this post


Link to post

"I can honestly say this is pretty cool."

I agree! Y'know - if one can get past the odd little wrinkle - it is a much better sim. FSX-DX9 does not hold a candle to this any more.

 

 

" As they were two grey rectangles showing nothing. " ... probably another case for AddonConverter. We should buy shares....

 

:lol:

Share this post


Link to post

I can honestly say this is pretty cool. I am not locked @30 FPS at KSEA but it is 100% flyable. No stutters and smooth for me. I used my NGX, JS41 and QW Avro and it all works great.

 

LOD is 5.5 for me, as I have not seen any difference between that and higher also I am TBM 120. Perfect. Scenery loads fast and clear.

 

William, LOD_RADIUS is very important for seeing terrain/objects in the distance. Actually visual improvement/distance of the ground is huge between 4.5 and 6.5 for me on GTX580.

 

Dirk.

 

I completed the flight from Stark's Twin Oaks - Goheen - Walter Sutton's, Auburn, KSEA this morning, started in "Fair Weather", and switched to "Building Storms". Did not drop below 29.9. Pics later - have to jpg them first .. are on their way. At Goheen some of the parked aircraft have black rectangles under them; Needs AddonConverter, I suppose!

 

Sounds great, but again LOD_RADIUS=4.5 means the terrain blurs out too close. Will play with the settings under DX10 later this week and report here. Paul, meanwhile, try, if not 6.5, then 5.5 at least. Otherwise ORBIX may work very different from the photoscenery (MegasceneryEarth), that I fly.

 

 

Cheers,

Dirk.

 

Did anybody think of some shortcut or a bat file for fast switching between DX10 and DX9? As DX10 does not work properly at night but in the day light it seems more and more attractive.

 

Dirk.

Share this post


Link to post

No secrets other than following what has been previously posted here and by Word Not Allowed. One thing I have noticed though is that if I exit FSX in full screen mode I quite frequently get an error. Exiting in windowed mode seems to have no problems at all with closing.


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post

I will go from 5.5 to 6.5 tonight and see of I can tell anything. I know with DX9 all I saw was lag.

 

 

Sent from my iPhone using Tapatalk


William Sequeira

Share this post


Link to post

I will go from 5.5 to 6.5 tonight and see of I can tell anything. I know with DX9 all I saw was lag.

 

 

Sent from my iPhone using Tapatalk

 

William, try going from the default of 4.5 to 6.5 and observe the terrain from 2000-4000ft. On the other hand Paul's screenshots are perfect and don't blur out at all. Perhaps this setting mainly affects photoscenery.

 

Dirk.

Share this post


Link to post

"How-To " is updated again with a couple of changes. Enjoy!

 

I have a confession, too, Dirk - I have never used any LOD over 4.5, whereas many other flyers swear by it, so I have no explanation for your comment above. I've never thought it possible, as the amount of texture data must go up astronomically - but I will try it now for sure, as DX10 might have made this possible, too.

 

Current Settings

 

https://www.dropbox.com/sh/03nosty0tepl6ev/QERLLkHdSW

Share this post


Link to post

Nvidia just emailed me about 306.23 drivers. I've downloaded them but not yet installed.

 

I have a GTX 570. Is anyone running these drivers, and are there any changes advisable in Inspector?

 

Jim


Asus Maximus VIII Ranger, i7-6700k 4.6GHZ, Corsair H100 cooler, 16GB Corsair Vengeance 2666, GTX1080 8GB, Win10 HP 64-bit, 3 Monitors "19-22-19", Oculus CV1.

Share this post


Link to post

Thanks, Jim: still on 304 - I'll try them later. Another toy to fiddle with...

 

:smile:

Share this post


Link to post

The new drivers are mainly for the 600 series video cards and "performance improvements for 500 series and below". It should not affect the settings in Nvidia Inspector.

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

I downloaded the new NVIDIA drivers and nothing new to report BUT it did reset my inspector settings, so i had to set that back up...other than that, still loving DX10!

Share this post


Link to post

Yeah - It will do that if you do a clean install, Jason. What you might do next time - or any time - is to export the current profile, so that it's saved for next time. I must have 1500 of these..... <_<

 

:wink:

Share this post


Link to post

Hi Paul,

 

I was just trying out your current settings (post 53) and those look good for me too except I read over on Word Not Allowed's guide that setting the Sparse Grid Supersampling at 2x will get rid of shimmering and 4x's is better but harder on the FPS. I set mine at 4x's. You have yours set at 8x's so you might be able to pick up some FPS if you try lowering it to 4 or 2.

 

I'm downloading the new 306 driver as I write this. It must be popular as it is taking a long time downloading and I have one of the fastest possible Internet connections! See why I paid a lot of extra money to get a faster speed? LOL!

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...