Archived

This topic is now archived and is closed to further replies.

Midnight Music

Texture flickering

Recommended Posts

I've got P3D working really well. I've used Word Not Allowed's tweaks and I have applied the Nvidia Inspector settings I had for FSX to P3D. The only thing that hasn't quite cleaned up is there is some texture flickering going on in places, mostly in my addon sceneries. This was not present in my FSX setup. Is there any light anyone could shed on that? Maybe some setting that might need to be slightly different in P3D than in FSX?

 

Any advice will be very appreciated.

 

Lee

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

If your not doing this already, guess you could try supersampling in Nvidia Inspector, this will reduce the shimmering, but it comes with a price. It will more than likely reduce your performance.

Share this post


Link to post

Hi Mike,

 

Yes I had done that in NV inspector, but I figured out that NV inspector wasn't loading when I started P3D. I've gone back and fixed that link, so hopefully it works now.

 

Lee

Share this post


Link to post