Jump to content


This topic is now archived and is closed to further replies.


Cannot start aircraft manually

Recommended Posts

I am trying to start a small ga aircraft manually.

Let's take the default Maule (it's the same in all default planes):


1. Alternator / Battery ON

2. Fuel Pump ON

3. Mixture FULL, THROTTLE 25%

4. turn key into START position


Now if you do #4 with the keyboard, the propeller will start to turn and then stop immediately. If you do it with the mouse where you can actually hold the key in position it works!


Holding down the key on the keyboard only results in constantly turning the starter key on and off. The background is I want to assign these buttons to a new hardware I have.


Any ideas?

Share this post

Link to post
Share on other sites

Did you increase RPM (usually the blue handle)??


Is the Fuel Selector in the OFF position?


LOL Maybe you both should reread his post. :wink: He has no problem starting the engines at all. He has a problem starting it using the keyboard! Starting the engines with the mouse (where you can HOLD the start key until the engine has actually started) works fine. So RPM is fine and fuel too. :wink: The question is: how can you start the engines with the keyboard shortcut because unlike with the mouse, that key doesn't hold the starter.


@ti_dabbelju: I don't have an aswer ready for you. I tried what you did with the default Maule, but funnily enough not even the mouse worked in that one...! However, in my default plane, the RealAir Legacy, I indeed have the same problem (although for me it's not a problem because I never start with the keyboard). I had assigned a key to test this to Starters All (or something like that). It's a funny problem indeed... I tried assigning a knob on my joystick to it and tried various Repeat settings, but even with that one I couldn't start the engines. Strange. Maybe hardware that has an 'official' starters knob uses a workaround for this...?

Share this post

Link to post
Share on other sites

  • Create New...