Archived

This topic is now archived and is closed to further replies.

fra147

Nvidia Inspector and Nvidia Drivers 3xx.xx: how to set for FS9?

Recommended Posts

Hi Fs9 users,

 

 

I usually don't change the drivers of my PC because after I reach a good compromise I hate to fix all the problems I have every time I install new drivers....and even this time, the same! I have a GTX560.

 

I forced myself in doing it pushed by the VSync tweak I recently discovered....So after I deleted the old drivers 271.xx I installed the newest available (not beta). And I also updated the Nvidia Inspector to the 1.9.6xx.

 

Firstly I was disappointed in not finding the possibility to set the VSync to 1/2...I didn't find this option with the combination of the two new softwares.

 

Secondarily I was disappointed in seeing how messed was my FS after setting the Inspector...moreover many changes are present in the inspector if compared with the "old" tweak guides for fs9. I experencied blurries, flickering and Antialiasing not really smooth.

 

So i decided to come back to the old drivers, but unfortunatly during the installation process I received the message that there was not hardware compatibility!

 

So I have now the new drivers with the new Nvidia Inspector, but FS9 is for me unflyable. frustrating!

 

Could someone explain me how to set the new Inspector, even posting here the screen? Or do you have other suggestions to resolve these problems?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Before you deleted your older drivers the first time, did you reset everything to default? Also after you deleted the older drivers did you reboot into safe mode and use driver cleaner to remove left over video files. Then reboot back into windows and install your latest driver?

Share this post


Link to post
Share on other sites

Deleted old drivers through windows ...reboot....installed new drivers...reboot...modification in the Nvidia Inspector. I'didn't use driver cleaner (could you suggest me one?) and I didn't reset anything to default before the procedures I described.

Share this post


Link to post
Share on other sites

There is an option for 1/2, 1/3, 1/4 in the drop down in the vsnyc option. Remember to select MS Flight Simulator 2004 under profiles. I use these settings for Nvidia Inspector in FS9 courtesy of NickN.

 

nvinspector1932.jpg

Share this post


Link to post
Share on other sites

I hate to fix all the problems I have every time I install new drivers....and even this time, the same!

 

You get problems every time you install new nVidia drivers???? There must be something wrong with your system since I've never had any problems myself, and I have been using nVidia cards for many years now. Mind you, I haven't got a zillion addons on my system and I don't overclock anything either - perhaps that's why!

 

David

Share this post


Link to post
Share on other sites

Deleted old drivers through windows ...reboot....installed new drivers...reboot...modification in the Nvidia Inspector. I'didn't use driver cleaner (could you suggest me one?) and I didn't reset anything to default before the procedures I described.

When I update drivers this is how I do it.

1. If using nvidia controller or inspector, I reset to default settings before uninstall. (if using inspector you can save your FS9 profile before setting to default) which I do.

2. I then uninstall nvidia display drivers using windows uninstaller.

3. Once uninstall process complete computer reboots, I then reboot into safe mode, then use Driver cleaner to remove left over driver files. I then open C drive and delete nvidia folder. Then I use Recylce bin to delete everything.

4. Reboot back to windows then install new drivers you want. Once complete reboot again. Using inspector I then can either setup a new FS9 profile or import my saved profile I had before resetting to default.

 

I use Driver Cleaner to clean left over drivers that uninstaller missed. I beleive you can download from guru3D ,com or Phyxion.com

Share this post


Link to post
Share on other sites

Thanks Bill! I'll follow your suggestions...

 

There is an option for 1/2, 1/3, 1/4 in the drop down in the vsnyc option. Remember to select MS Flight Simulator 2004 under profiles. I use these settings for Nvidia Inspector in FS9 courtesy of NickN.

 

nvinspector1932.jpg

 

Unfortunately I don't find this possibility in the list of the options for the vsync...I'll attach a screen as soon as possible. At the moment I selected Force On as Nick described. And yes, I selected FS2004 in the profile.

 

 

 

 

You get problems every time you install new nVidia drivers???? There must be something wrong with your system since I've never had any problems myself, and I have been using nVidia cards for many years now. Mind you, I haven't got a zillion addons on my system and I don't overclock anything either - perhaps that's why!

 

David

 

Yes probably there is something wrong in the configuration I have....but for sure not overclock or too much addons. The reason why I don't like new drivers is because every time, and mostly before nhancer or Nvidia Inspector, there were some adjustments in the setting I had to do...and having not so much free time I prefered to fly then setting AA, Filters, VSync, etc...just my fault, even because I don't understand anything about all this stuff..:-(

Share this post


Link to post
Share on other sites

Yes probably there is something wrong in the configuration I have....but for sure not overclock or too much addons. The reason why I don't like new drivers is because every time, and mostly before nhancer or Nvidia Inspector, there were some adjustments in the setting I had to do...and having not so much free time I prefered to fly then setting AA, Filters, VSync, etc...just my fault, even because I don't understand anything about all this stuff..:-(

 

Once you setup your FS9 profile with inspector and save it you'll never have to tweak agsin. I'm not sure what your system specs are but I can send you my FS9 inspector profile as an reference if you like. I use inspector to control Antialiasing and Anisotropic in FS9. So you would need to uncheck those selections in FS9 menu. I get no shimmering. jaggies and no blurries. But everybody system is different,

 

But you need to reset everything to it's default settings before you try to use a newer profile.

Share this post


Link to post
Share on other sites

Perhaps you could roll back the Nvidia drivers to the version that worked well for you and just update Nvidia Inspector. Version 1.9.6.6 has the additional Vsnyc options as seen below. Great advice from the other posters!

 

 

 

nvidia_20120906_214601.png

Share this post


Link to post
Share on other sites

You may also be having issues other than some of those described above. I've always upgraded my Windows 7 64-bit Nvidia drivers in-place, as it were--meaning I've never uninstalled existing drivers first, or using any kind of "driver cleaner" and I've never experienced the type of problems you're describing. Nvidia's installer is designed to do this, It uninstalls existing Nvidia drivers before installing new ones, and gives you the option to save (or not save) any customized driver settings you may have created while doing so.

Share this post


Link to post
Share on other sites