Archived

This topic is now archived and is closed to further replies.

Manny

How do I avoid OOM in the PNW with Orbx airports?

Recommended Posts

I am running win 7 64.

 

But I still get OOM when I fly from one Orbx airport to another within PNW. It take about half an hr of flying around and then my FSX is dead with the dreaded OOM popup.

 

When I install Orbx airports, I usually turn on every orbx setting to extreme to see the best of Orbx

 

But now, what of those Orbx settings should I uncheck to reduce virtual memory consumption that would have the least impact on eye candy?

 

Should I get rid of moving people? I really like those dense 3D grass. Would I have to get rid of those too?

 

Any help here would be a appreciated.

 

Manny

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You MUST turn down the Scenery complexity and the Autogen density sliders. Here is how I've set mine:

 

captureoqv.jpg

Share this post


Link to post

The manuals for each airport/scenery package give suggested settings for regualr use. Your mileage may vary, according to your computer specs and may well require lowered settings from those suggested by Orbx. Turning everything up to max is nice for a few minutes of killer scenery, but turning things down to a normal, acceptable level is necessary, as per pfpeter above.

Share this post


Link to post

ou MUST turn down the Scenery complexity and the Autogen density sliders. Here is how I've set mine:

 

I have a feeling something else may be going on here. I have a more modest system than the OP, have all the Orbx NA regions and many, but not all, of the airports and have never had an OOM error in FSX with settings as below:

 

Edit: - "Below" refers to Scenery complexity set to max, and Autogen set to "Dense".

 

 

As for flows and such, I generally run with everything enabled other than at Anacortes, where I basically have everything disabled as that airport simply defeats my system. Even there, however, I don't suffer from OOM, just performance issues.

 

I wonder what else you have that might be contributing as I don't think the Orbx specific settings are, by themselves, the culprit. Any high-res add-on textures (clouds), extra high LOD setting, AI set high, etc.? Sorry, I can't be of more help,

 

Scott

Share this post


Link to post

While I don't think this will correct your problem, it has helped with some issues I was having when running Orbx sceneries. FWIW here you go:

 

Install the following fix in the [Graphics] section of the fsx.cfg file to address a problem in running out of virtual address space. HIGHMEMFIX = 1 Note, bold for emphasis only.

Share this post


Link to post

Think of it this way: In general, the faster and more capable your machine, the more fsx data it is processing with the higher settings which means the faster it runs out of memory. It is not about your physical ram, but the fact that fsx is only a 32 bit program.

 

Kind regards

Share this post


Link to post

I just keep my auto gen density at normal or below. My system is great, but in PNW desne and extremely dense settings, especially with the NGX don't work in areas like Seattle and Vancouver.

Share this post


Link to post