Jump to content
Sign in to follow this  
robnewman76

Repainting issue... Any Ideas?

Recommended Posts

Hi all...

 

Just got round to trying some repaints for the C337... But I'm hitting a puzzling thing:

 

I have created textures in Photoshop, Added the Alpha Channel as it is when opened in DXTBmp, then saved the textures as DDS using the Nvidia plugin.

 

They work almost flawlessly... But I don't see any of those awesome glossy reflections on the surface... Just a flat texture with bump mapping and no gloss.

 

I tried using DXTBmp to save as an extended bmp but was not happy with the result... The conversion seems to degrade the final result a lot, but even with that I still didn't get any gloss...

 

How do I get my freshly waxed at the paint shop finish back? ;)

 

 

Thanks in advance...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...