Sign in to follow this  
Bman2006

ERJ-135/145 Wilco/FeelThere Issues

Recommended Posts

Evening all-

 

I am back to flying the ERJ but I have started getting some very strange output from the FMC regarding fuel calculations and distance/time calculations. I don't see an unofficial thread here so hopefully this can get some input from similar class sub-forum.

 

Windows 7 64b

FSX+SP2

 

Take for example a 680nm trip from KPHL to TXKF. This trip will burn around 5000lbs and the FMC is estimating 32.00 (32,000 lbs). I have checked and re-checked the cruise altitudes, speed, winds etc. No matter what I do to get this destination to ballpark the fuel burn has come up empty. I am cruising between FL350 ~ FL370 depending the winds aloft.

 

Another example, KSGF to KDFW. The trip is 350nm +/- and the estimated time of travel is 00+04. (In what, the DeLorean?!) Yet, reset the FPL to KSGF ~ KDEN and the FMC estimates 01+20 or so. Much better.

 

What could be causing such anomalies? I have tried for several days now trying to get the FMC to behave but something is sending me way off. I have tried the following:

 

1) Load default cold & dark flight...then changed planes, then changed locations

2) Full uninstalled, reinstalled the ERJ v2 package

 

I am really at a loss of what might be going on here. Seems like there is bad data somewhere in the cache but I would have suspected loading the default flight would have cleared that up.

 

Does anyone else have any suggestions I could try?

 

Thanks

 

Benjamin

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello all,

I know -  crazy old post to reply to but came looking for a solution to this question.  I also get bad fuel numbers.  For example, progress page showing same fuel at next waypoint and destination.  Sometimes progress shows fuel over waypoint more than plane currently has. 

Thanks,

James

Share this post


Link to post
Sign in to follow this