Jump to content

Archived

This topic is now archived and is closed to further replies.

jc2231

PMDG 737NGX High Idle on the ground

Recommended Posts

Hello,

 

This is a new problem for me that came out of nowhere. While on the ground my PMDG 737NGX now idles at 30% N1. It used to idle at 22%ish N1. Is it possible that I accidentally changed a setting somehow? Also, is it possible that the installation of the Aerosoft Airbus X Extended caused this somehow? I only mention this because my NGX problem started after I installed the Aerosoft Bus and I also have throttle problems with the Aerosoft Bus as well (this could be another issue altogether). Uninstalling the Aerosoft Bus did not fix my NGX problem. Thoughts?

 

Thanks,

James

Share this post


Link to post
Share on other sites

Check that it has nothing to do with the null zones in the FS or FSUIPC. About the last one, make sure you delete everything from it when flying NGX. I configured Aerosoft's Airbus through FSUIPC and although I clicked "make for this aircraft specific" I still had some problems with throttles in NGX. After deleting that, everything went back to normal.


Boeing777_Banner_Pilot.jpg

 

Aljaz Prislan

Share this post


Link to post
Share on other sites

Are the virtual throttles at idle also? Tried pressing F1 to set them to idle? Can you still work the reversers?

 

Sounds like a controller issue.


Jay Vorkapic

 

pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

While on the ground my PMDG 737NGX now idles at 30% N1. It used to idle at 22%ish N1. Is it possible that I accidentally changed a setting somehow?

 

Somewhat similar to the other issue, I'm going to blame the hardware. I've been using my X-45s since 2004. They're starting to show their age in their connections (specifically between the throttle and the stick), so the signals spike occasionally and never go back to rest at their appropriate level (actual idle, even though the hardware is at the physical stop).

 

Next time you see it, unplug your hardware, and press F1. If it goes back to idle, it's your hardware. If not, it's something else.

 

EDIT: For what it's worth, I set FSUIPC to null out inputs for the first quarter inch of the physical throttle's travel. That's got the issue sorted mostly.


Kyle Rodgers

Share this post


Link to post
Share on other sites

I have corrected the problem. When I installed the Aerosoft Airbus X Ext. I adjusted the null values on my flight controls based on the settings in the AXE manual and accidentally adjusted my throttle controls as well. This certainly explains why I could not bring the throttles back to idle. It looks like I've figured out my AXE throttle problem as well.

 

Thanks for your suggestions.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,415.00 of $25,000.00 Donate Now
×
×
  • Create New...