Archived

This topic is now archived and is closed to further replies.

DAL213

I need Help with final phase of Home Cockpit

Recommended Posts

Hello,

 

I recently finished my dream project (www.737NGcockpit.com), please note that web site is not updated with most recent progress, but will soon.

 

Everything is working great. BUT I have a few issues that need to be fixed:

 

Before I start withe the issues, I mention an important point: I have both NGX and Prosim 737. Everything works flawless with Prosim. But Since I do not have an overhead panel yet, I want to enjoy my cockpit with the NGX plane, airfile, and panel, and outside views, lights, liveries (get the point?)

 

1. Flight Illussion Gauges: They look great, but with absolutely no functionality. I tried Callibrating them but with no success.

 

A. Flap Gauge: There is no correlation between what actually goes on with flaps in NGX and the readings in the gauge. I tried callibrating but I just dont know what each flap detent value should be in the Config software. Anyone knows of a link to how to fix this?

 

B. B737 Indicated Airspeed Gauge: This thing is hopeless!. Ever since I nfirst plugged in the gauge, the nbeedle went to the max (stopper @ 400 kt reading) and has shaked ever since. I tried but I cant get this thing to go down to 60 kt and stay there. Any help? Looks like the gauge doenst knoe that cant go over 400 kt... and keeps on trying!

 

C. All other Flight Illusion Gauges (B737 clock, attitude, digital altimeter and yaw dampner work perfectly without any calibration needed).

 

2. Flight Simulator Center non-motor all metal TQ:

This thing is absolutely stunning! but only if you use the default 737. Otherwise, with the NGX I can do everything (i.e. keyboard emulation keys for TO/GA, AT dissengage etc) but the flaps and speedbreake dont work. I spent soooo much time and money to AVOID using "F7", "F6", and "/" during decent and apoproach! But is not working. The FSX driver that came with TQ has a config and calibration that eworks. But I cant seem to get the axis of the TQ recognized by FSUCIP. So I dont know hoe to "tweak" this thing. Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!