Jump to content

Archived

This topic is now archived and is closed to further replies.

ron6468

Scenery Stall

Recommended Posts

In general my move to DX10 has been one of the best FSX improvements to date. Except for one re-occurring problem:

Every once in a while I get a scenery stall. That is, FSX simply stops dead and it takes approx 5 or more seconds to start again. Nothing is lost, visuals stay on the screen, etc, it just stalls. On average about once every 30 min.

This occurs mainly in heavy scenery areas like Orbx, The new CYVR, etc.

Strangly, this didnt happen in DX9 so just wondering where to start looking. Ive followed the DX10 guide to the letter for all setups and adjustments.


Ron W

Share this post


Link to post

Hi Ron. My immediate thought is to suggest running msconfig and/or the Services from the Admin tools in the Control Panel, checking to see what "updater" is running.

 

Can you copy/paste your fsx.cfg as "RonW_cfg.txt", please, and attach it to a post?

 

Thanks,

 

pj

Share this post


Link to post

I'll check the msconfig again, although I think I have eliminated everything unnessesary that I could think of. Also I disable the antivirus each time before starting up FSX.

The only big program running parallel with FSX would be Active Sky 2012 so that's pretty easy to confirm simply by not running it.

I will send you my fsx.cfg tomorrow too.

Thanks,

 


Ron W

Share this post


Link to post

 

 

Hi Ron - while there's nothing is in the cfg that jumps out, or is in the wrong place - you have a good number of settings that are higher than I would run, given our systems are pretty similar, and I have made a change or two. Hang on to the original, as a backup, and try this changed version. Let me know how you make out.

 

Thanks,

 

All the Best from the great white north! :lol:

Share this post


Link to post

HI Paul,

I also get this pause at about 10 miles out of cyvr(using orbx). My cfg file is similar to your updated one except that I do not have any buffer pool entry in my cfg. For the most part dx10 is running great.Do you know if the Fly Tampa airports (Montreal) are ok under dx10? I know kbuf loses the runway textures at dawn,dusk & night. I have applied all the fixes & generated a new fsx cfg with the changes made as suggested.

Thanks

Ron

Share this post


Link to post

I believe it may simply be the huge scenery loading: Even without Jo Patch's Vancouver+, it's still a "heavy" area. BufferPools should make a difference, bringing a better balance.

Checking here only the Grenadines and KaiTak are compatible - however, using Steve's DX10 fixer a month or so ago, FT St. Maartens converted just fine. I will purchase CYUL today, and let you know.

 

'Later...

Share this post


Link to post

Thanks Paul,

I'll try the buffer pools entry. From what I read on the Fly Tampa forums CYUL will only work in the daytime but it is probably worth buying even if night lighting won't work.Good looking airport.

Ron

Share this post


Link to post

Oh, it'll get fixed, Ron. I'm still too busy at this moment but I'll bet it will convert, just like St. Maartens did.

Share this post


Link to post

Hi Paul. I tried the cfg file you sent back. It didnt make any difference to the stalls. I flew over from Pitt Meadows at approx 2000' and about 8-10 miles out it stalled for almost 8 seconds. I could see the CYVR scenery building up and then once that was finished it started flying again. It seems once the scenery is loaded, it doesnt stall unless you leave the area and fly back into it.

 

Just curious as to what changes you made. I didnt see much of a change to my scenery or other settings so I assume they were within the actual fsx.cfg file.


Ron W

Share this post


Link to post

I have the same issue.


Beechcraft Sundowner

 

Share this post


Link to post

The only big program running parallel with FSX would be Active Sky 2012 so that's pretty easy to confirm simply by not running it.

 

I was having the same symptoms. I was able to trace it down to AS2012's thermal generation. I turned thermals and ridge lift down to zero in the AS2012 options and the problem went away.

 

Hook


Larry Hookins

 

Oh! I have slipped the surly bonds of Earth
And danced the skies on laughter-silvered wings;

Share this post


Link to post

I made those changes but on my system, the stalling is the same as previous.


Ron W

Share this post


Link to post

It would help if everyone would put their systems specs, overclocks, etc.. in the profile (under your avatar), so we could see if there's a common thread here. Thanks!

Share this post


Link to post

i7 CPU 940@ 2.93Ghz

12 GB RAM

650 Watt Power supply

WIN7

NIVIDA GTX 460


Beechcraft Sundowner

 

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...