Jump to content

Archived

This topic is now archived and is closed to further replies.

ryanbatcund

Ambient "wind" sound very loud

Recommended Posts

I've tried turning down the master volume to 20 in the FMS setup and it has no effect... in fact setting 100 or 20 yields no difference for sounds.

 

Have I messed something up in my settings? I can hardly hear the controller online over the "wind" noise.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Do you, by any chance, have accu feel installed?


rs.png Vladimir Levkov / Владимир Левков

Two miles of road can take you two miles.Two miles of runway can take you anywhere in the world

Share this post


Link to post
Share on other sites

I've tried turning down the master volume to 20 in the FMS setup and it has no effect... in fact setting 100 or 20 yields no difference for sounds.

 

Have I messed something up in my settings? I can hardly hear the controller online over the "wind" noise.

FWIW, the real NG generates a lot of wind noise, despite the vortex generators on the nose designed to reduce volume. These days we fly with low cost indexes and so slower. But if ATC want as to do 310kts, it is pretty loud. ANR headsets are a sensible choice!


Banner_FS2Crew_Tech_Team.jpg

Share this post


Link to post
Share on other sites

Have I messed something up in my settings? I can hardly hear the controller online over the "wind" noise.

 

First - I know it'll probably sound dumb, but I've worked help desk long enough to just start with the dumb stuff - is FSX being run as an admin, and do you have admin rights to the entire FSX directory? If not, the values may not be able to be changed by the program, and you'll hear no change.

 

Second, are you running all sound through on source? If so, get a USB headset and make sure FSX is on your speakers and SB is running through your headset.


Kyle Rodgers

Share this post


Link to post
Share on other sites

I've completely disabled UAC and have admin rights.

 

I'm not running USB headset... but basically the only way I could turn down the volume was to change the settings within FSX's sound adjustment sliders.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...