Jump to content

Archived

This topic is now archived and is closed to further replies.

tanker

Vysnch at 1/2 Refresh Rate

Recommended Posts

I'm trying to set up my new system per Word Not Allowed's guide, and everything seems to work until I get to the vsynch tweak. Word Not Allowed recommends setting the vsynch at 1/2 the refresh rate (60 for my monitor), but when I go to Nvidia Inspector, I can't find anywhere for such a setting.

Nvidia version 1.9.68

Driver 306.97 WHQL

 

I'm locked at 30 fps in FSX and it holds that in all but the most complex scenery/weather, but I'm still getting some micro stutters.

Any advice would be appreciated,

Dale


Dale

Share this post


Link to post
Share on other sites

Thanks for the reply. When I go to the same screen in Nvidia Inspector, under vertical sync, the only options are:

vsyncmode forceoff

vsyncmode forceon

vsyncmode flipinterval 2

vsyncmode flipinterval 3

vsyncmode flipinterval 4

 

Dale


Dale

Share this post


Link to post
Share on other sites

Your driver version is not an issue, plus it really isn't that old. The only thing that comes to mind is that if you are running FSX while using nvidia inspector, NI gets confused, i.e. don't run FSX while using NI. I'm running 301.24 and have no problems with 1/2 refresh rate vsycn setting in NI, using the NI version you are using. As noted above, your 660 ti most likely will benefit from the latest 310 driver (whereas my 560 ti has problems with IL-2 1946 using the latest driver revs).

Share this post


Link to post
Share on other sites

Rod,

 

Thank you for the suggestion. I tried running nvidia inspector with FSX off and got the same result. (worth a try, though).

 

Dale


Dale

Share this post


Link to post
Share on other sites

In the folder where the nvidia inspector.exe file is located there should be an xml file called "CustomSettingNames_en-EN.xml", is there? If not you need to redownload the latest version of Inspector. That file reads the various driver settings and "translates" them into clear descriptions like "1/2 refresh rate" instead of vsyncflipinterval.


pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

For SLI users here is a consideration from NickN's guide: The only time Vsync OFF may present an advantage is with SLi. Because of how Sli works running with Vsync disabled may help as Phil Taylor pointed out quite clearly in SLi FSX is throttling you with Vsync enabled and frames locked. Cheers jja


Jim Allen
support@skypilot.biz
SkyPilot Software home of FSXAssist / P3DAssist

LionheartVictoryBanner02s-369x97.png

Share this post


Link to post
Share on other sites

In the folder where the nvidia inspector.exe file is located there should be an xml file called "CustomSettingNames_en-EN.xml", is there? If not you need to redownload the latest version of Inspector. That file reads the various driver settings and "translates" them into clear descriptions like "1/2 refresh rate" instead of vsyncflipinterval.

Yes, the xml file CustomSettingNames_en-EN.xml is there in the same folder as the exe file.

I tried a fresh download of nvidia inspector, but no change. I have it on my E: drive, in a separate folder, but the same drive as FSX. My OS is on C:.


Dale

Share this post


Link to post
Share on other sites

Actually Chris is right, that is a pretty old driver revision. Update to 310.90 (the latest official release), be sure to check "Perform Clean Install" when you install the drivers! That should clear up this issue.


pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

I think you must update to any of 310 series of drivers to get that option, must be R310


Zeljko Budovic

Share this post


Link to post
Share on other sites

Do you see the Vsync option in the Nvidia Control Panel? Under Manage 3D settings - Program Settings - MS Flight Simulator X - Last feature.

 

Chris

Share this post


Link to post
Share on other sites

Just update the nvidia driver and the option will show up. I recommend setting the 1/2 refresh rate. It made my sim smooth when running 30fps or above.


Drew

Share this post


Link to post
Share on other sites

Today, I tried the Nvidia Driver 310.9. Seems to work ok, but didn't help my problems with Nvidia Inspector. Next, I located and downloaded Nvidia Inspector, version 1.9.6.7, made sure I extracted the whole file and installed it. Success! I now have the option of 1/2 vsync. I reset all the parameters to Word Not Allowed's guide, and took a test flight. Best flight performance I've ever had in FSX! Almost completely stutter free. Even steep turns were incredibly smooth.

 

Now, I'm not saying that Nvidia Inspector ver 1.9.6.8 doesn't work, I just couldn't get it to allow the vsync tweak - may have been a download problem or some other problem on my system. Thanks to all who gave advice, it's great to have a community that helps fellow simmers.


Dale

Share this post


Link to post
Share on other sites

×
×
  • Create New...