Jump to content

Archived

This topic is now archived and is closed to further replies.

CrewF16

js4100 VC Screen Flashing

Recommended Posts

I just installed the 4100 today and when I am in the VC the screen flashes as if it was in four pieces. I tried to fix it from the installer no help. I can't imagine it is my rig. Please help.

Thanks,

Ron


Thanks, Ron Fields

Share this post


Link to post

What kind of rig do u have? It sounds like something to do with the graphics. Happens to me sometimes if I turn the graphic settings up to high

 

 

Remy Mermelstein

Remymerm@aol.com

777-300 FS Pilot


Quote

"The Skies the limit"

Remy Mermelstein
777-300 FS Pilot, Deltava

P3Dv4.1, ASP4, UTLive, ReShade + URP + PTA, All settings max'd, i7 Core Extreme @ 5.2gHz, GTX 1080, CyberpowerPC Gaming Laptop, 500GB SSDx2, 32GB DDR4 RAM. 

39990572681_f326ac97d7_o.jpg

Share this post


Link to post

It is at he end of my post. The base rig is a Dell. I have a 27" monitor. I have been running the NGX and PMDG 747 400 along with Carenado products with no problem. Is the 4100 a frame hog?


Thanks, Ron Fields

Share this post


Link to post

I just fired up the JS41 for the first time in a long time and had the same thing. Strange.


NAX669.png

Share this post


Link to post

It's to do with the ice setting. You need to switch off being able to view wing ice from the cockpit. You can leave it on for the outside view. Sorry.. I don't remember the exact details, but it's the ice doing it. Some people get it (I did), and some don't. :-(

 

Mike


Mike Dryden

Share this post


Link to post

Yeap - the only fix is to lower the settings in the PMDG AC configure located in your start menu. It has to do with window icing or simular.

 

I suffered from it too. The guys at PMDG say there is not much they can do about it.

 

Some say you can go from full screen to windowed and back to full helps but that was only a temp fix for mine. And I had so looked forward to seeing that effect....ehh still my fav AC ever.


Rob

"Life is 10% what happens to me and 90% of how I react to it"

Share this post


Link to post

I had seen that in some older post's but could not get the changes to hold. Then I opened the configurator under "Run as administrator" and it was fine. You can tell the difference in the VC but the flashes have stopped. Thanks for your help.

Ron


Thanks, Ron Fields

Share this post


Link to post

Good to hear. Try not to melt too many engines. But don't worry if you do. Most of us have at some point. It's one fantastic plane once you get the hang of it.

 

Mike


Mike Dryden

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,465.00 of $25,000.00 Donate Now
×
×
  • Create New...