Jump to content

Archived

This topic is now archived and is closed to further replies.

Barnstormer16

Water Rudder and Tail Wheel Lever on Amphibian?

Recommended Posts

I had flown the 185 Float before but I guess never the amphibian until today. For some reason I have a Water Rudder lever AND a Tail Wheel lever on top of each other on the floor. Obviously there is no tail wheel and so that doesn't do anything, but it's over the Water Rudder that I do need to use and finding just the right mouse spot to move it is very difficult. Does anyone know where in the files I should go to eliminate the Tail Wheel lever on this plane?

Share this post


Link to post
Share on other sites

I noticed that no-one had replied to this topic, so I thought I would help you out. Like you, I haven't flown the 185 amphibian much, so it was a bit of a novelty to load it in FSX, especially as I thought it would be an opportunity to try out the new AccuFeel water dynamics...

 

My problem is - and the reason I can't help you at this time - I don't have a water rudder lever of any sort that I can find in the cockpit!

 

Anyone out there familiar enough with the 185 amphib to guide us here?


SkipperMac

 

Share this post


Link to post
Share on other sites

The water rudder handle is between the seats to the left of the flap control. It's the same location as the tail wheel lock, which is my problem. My C185 Amphibian has both. It shouldn't.

Share this post


Link to post
Share on other sites

Ok, had another look at this tonight. Left of the trim wheel, there is ONE lever with a small white knob on both the tail dragger and the amphibian. On the tail dragger, you pull this lever back to lock the tail wheel. On the amphibian, when you pull it back it drops the water rudders (although only when the battery master switch is on).

 

I'm not sure how you have two levers, or how you are struggling to find the mouse spot. You can of course control the water rudders with a key assignment to simulate reaching down and feeling the lever (easier than finding it with the mouse when you're busy taxying, etc. - mine is Ctrl-w but I'm not sure if that is default or my own setup.

 

I guess if you have two physical levers, there must be something corrupt about your amphibian model?


SkipperMac

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...