Jump to content

Archived

This topic is now archived and is closed to further replies.

severniae

Powerback

Recommended Posts

Hi Chaps,

 

I've just gotten back into the JS41 and can't fathom something that I used to do, but now can't.

 

As real eastern airways aircraft do, instead of requesting a pushback, I've always performed a powerback using the prop reverser. However now whenever I place the power lever into the reverse range after the startup, nothing seems to happen. It seems somewhat odd and I'm wondering if I'm missing something. I've tried with condition levers in both flight and taxi and no difference.

 

As a test, I tried doing a powerback after a flight, and strangely enough it worked - fueling me 'something in me noggin has been forgotten' feeling!

 

Thanks,

James

Share this post


Link to post

Hi Chaps,

 

I've just gotten back into the JS41 and can't fathom something that I used to do, but now can't.

 

As real eastern airways aircraft do, instead of requesting a pushback, I've always performed a powerback using the prop reverser. However now whenever I place the power lever into the reverse range after the startup, nothing seems to happen. It seems somewhat odd and I'm wondering if I'm missing something. I've tried with condition levers in both flight and taxi and no difference.

 

As a test, I tried doing a powerback after a flight, and strangely enough it worked - fueling me 'something in me noggin has been forgotten' feeling!

 

Thanks,

James

 

Perhaps simple, but have you released the start locks?

 

Eric Szczesniak

Share this post


Link to post

It doesn't always work this powerback thing with FSX especially if you have powerful winds at the airport.And if you're not careful and keep the reversers too long you might end up burning your engines because of the egt.For me is much safer to just use shift+p then taxi in whichever direction is the runway in use,

Share this post


Link to post

Like Eric, my first thought was the Start Locks. But if you are going far enough into reverse that should unlock them. perhaps you have to unlock them and go back to idle before trying reverse. interesting though.

Share this post


Link to post

James, do you mean you get the reverse pitch sound but the plane is not moving or you get nothing?

Only the JS41?

Dumb question I know but where are your prop levers - try recycling them from feathered to fine before trying reverse. Its just that I once had that problem but might not be yours.

Share this post


Link to post

No I was just saying to park at an angle and not have to reverse..

 

I have started the engines where I had saved the flight after I had placed the throttles in full revers to engage the start locks during shut down and later when I started the engines and released the brakes, the plane would move backwards...

Share this post


Link to post

Hi Jim, actually I was asking James not Jim. I should have included his quote .... but thanks :-)

 

So James W - what about my question?

Share this post


Link to post

Since no has mentioned it yet the chocks and parking brake off? :) The reason i mentioned it since the op has stated that it worked ater a flight, so obivoulsy it does work. So thinking start of the flight from cold and dark maybe just maybe hes forgotten it

Share this post


Link to post

Hi Guys,

 

Sorry for slow reply - had to venture into the real world for a few days, what a scary place!

 

I can confirm that the start locks were removed before powerback, as I do that check before the taxi check. The problem is that the aircraft just doesn't move, sometimes it moves back at a very slow pace, but most of the time it just won't move.

 

To test I've tried;

 

Condition levers in taxi.

Condition levers in flight.

Cycle condition levers from taxi to flight and back again.

Full reverse, and just gradual reverse.

Cycling the brakes, and parking brake.

 

Still doesn't move after starting the engines and I've had to use pushback. It has worked for me twice recently that I can remember, the first time the only thing I can remember that I'd done was forgot to remove the wheel chock.. the second time was at the end of the aforementioned flight.

 

Thanks for the replies all..

Share this post


Link to post

Sorry to bring back this old thread. But did anyone ever figure out why this isn't working? Just got back into my JS4100 and found that I still frustratingly can't do powerbacks!

Share this post


Link to post
×
×
  • Create New...