Sign in to follow this  
Guest babua

I suppose I broke the new card? Stutters???

Recommended Posts

Hi, Was going through the forum today looking to see if anyone has the same card that I do: Fx 5700 graphics card by Nvidia. I can see major change in graphics and so forth. It is actually beautiful. There is only 1 problem though: Every few seconds there is a slight stutter. A bit annoying when using Flight simulator. I read here that someone had same problem and someone recommend that he "change the Bios Agp Aperture", how does one do this? I am not running anything in the background and I have plenty of memory and disc space and so forth. Thank you very much for any help, S.Specs:Windows XpSony vaio RZ series23 inch monitor2.83512256 mb Graphics cardlogitech sound blaster audio speakers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Some of the latest Nvidia drivers can also be a problem, try going back a few versions if you are using the newest...try 56.72s.

Share this post


Link to post
Share on other sites

hehe I got a rather old fx5600 and have and had the same problem. Every few seconds a very short stutter totally ushers the immersion :(. So I started to experiment with different drivers and graphic settings. I once had a driver installed which performed with nearly no such stutters anymore although I forgot the exact version nummer. It was a driver from the 5x.xx series.IMO to get totally rid of the problem you have to buy a new graphics card with 8 or more pixel-pipelines (The fx5600/5700 only have 4). Before I got the fx5600 I was running a geforce 4200ti (8 pixel-pipelines) it was a little slower but there where no annoying stutters...that's what I observed,regards, Claudio

Share this post


Link to post
Share on other sites

I read here that someone had same problem>and someone recommend that he "change the Bios Agp Aperture",>how does one do this?You enter the system bios (usually by pressing del at startup time), and look for an entry called AGP Aperture size. Set this to 64 or 128. I prefer 64. Doing this will free up your main memory for other tasks.-

Share this post


Link to post
Share on other sites

Also in your appdata/microsoft/fs9 check for a directory called scenerycache. rename it and start fs. In all probabilities stutters would go. Snooze your AV during flights!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this