Jump to content

Sign in to follow this  
Guest Stainless

Engine sounds for all FS9 default jet aircrafts are gone...

Recommended Posts

Hi,Haven't flown any of the default jets in FS9 for quite some time and today when my son wanted to try the 747 I noticed a strange problem - there was no sound from the engines, not inside the cockpit nor in any outside views. The only engine sounds that could be heared was the sounds from the AI jets.Anyone have any idea what the problem might be? Have tried to replace all the ai and xai files in FS9's sound directory but the problem persists. Also tried deleting fs9.cfg to have FS generate a new one but still the same problem... Also noticed that this problem only occours when choosing a default FS9 jet aircraft. If I choose any of the other default aircrafts including the helicopters or a third party aircraft like the PMDG 737 all sounds are there as they should.Would very much appreciate any tips on how to get the engine sounds for the default FS9 jets back!!Cheers,


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites
Guest Stainless

Hi, :)The only thing i can think of is that somehow you may have inadvertantly deleted or moved the sound folder in the default 737-400's main folder. Now because both the 747 and 777 are aliased to the 737's sounds, deleting/moving this folder will cause the sound to disappear in all 3 planes. Your PMDG 737 has it's own seperate sound set which is why it still works...That's all i can think of at the moment unfortunatley. Hope this helps you :)

Share this post


Link to post
Share on other sites

Hi Steve,Thanks for taking your time answering my question! After your tip I finally found the cause of my strange sound problems - checked the 737's sound folder and indeed it was there and indeed it also contained all files that should be there but...the sound.cfg file was totally empty...0 kb :-)?! Haven't a clue how, why or when this happened but after restoring it from the original CD all engine sounds are back again :-)Thanks alot for pointing me in the right direction!!Cheers and happy flights,


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites
Guest Stainless

Hi,Glad to see you got it sorted out mate. Have fun :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,965.00 of $25,000.00 Donate Now
×
×
  • Create New...