Sign in to follow this  
Guest Collezio

Airports West of America are not loaded ...

Recommended Posts

Captain a strange thing is happening to me, is it possible that to take off from an any airport of the zone West of America, type the California, or do Seattle as flight of default, owe also first to position me in another airport in the world (LIRF,LIRP or PANC or others) otherwise the simulator is not loaded??? the black window appears with the bar of loading, but it doesn't happen anything

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If I am correct, you had this problem prior to installing the update? If so, I recommend, you uninstall the update, uninstall FS2004, use Windows Explorer and delete any residual Flight Simulator 9 folders. Once completely uninstalled, reinstall FS2004. Once installed, start FS2004 and ensure you the problem is corrected. If the problem is corrected, install the update. Once the update is installed, start FS2004 and ensure the problem is corrected.Lastly, install the third party addons, one at a time, to check to see if any third party addon is causing the problem.Otherwise, deselect any third party addons, i.e., aircraft, scenery, etc. and see if the problem is corrected.W. Sieffert

Share this post


Link to post
Share on other sites

It happened before the patch.. and unfortunately it also happens after

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this