Jump to content

Archived

This topic is now archived and is closed to further replies.

Paul J

FSDreamTeam's KJFK v2.0 is DX10 compliant!

Recommended Posts

virtuali

Administrator

Hero Member

staradmin.gifstaradmin.gifstaradmin.gifstaradmin.gifstaradmin.gif

Posts: 13137

 

index.php?action=dlattach;attach=80;type

 

profile_sm.gif www_sm.gif im_off.gif

xx.gif
« Reply #21 on: Today at 05:46:39 PM »
quote.gifQuote
Hi Umberto! Can you tell me - did the update include DX10-compliant code?

Yes, from V2.0 and above, JFK it's entirely DX10 compliant.

    Report to moderator   ip.gif Logged
Umberto Colapicchioni

http://www.virtualisoftware.com

 

Share this post


Link to post

Thanks PJ.  Good news.  It still takes a lot to run this product but it is definitely better.  I use it with my MegaSceneryEarth NY V2 scenery.  As real as you can get!

 

Best regards,

jim

Share this post


Link to post
×
×
  • Create New...