Archived

This topic is now archived and is closed to further replies.

GAMERZSOCIAL

Why does my PMDG 747 & FSX look so visually bad?

Recommended Posts

Hello,

 

I am trying to make my FSX look visually stunning but I seem to be having loads of problems. Not only does my PMDG 747 look bad, but so does the airport and scenery around it.

 

The addons I currently have (please note that in the images attached, REX, GEX & UTX are not working correctly):

 

PMDG 747-400 plus a high resolution Livery (not the standard PMDG Downloads)

Real Envirnment Extreme

Ground Envirnment Extreme

Ultimate Terrain Extreme

UK2000 Heathrow V2

 

Now, to run all of this is what I call my beast of a PC. Below are the specs. The machine is custom built and 'went into service' earlier this year.

 

Intel Core i7-3770K - 3.50GHz

32GB Ram (I do extreme media rendering hence the large amount of Ram)

ASUS Maximus V Extreme Motherboard

ATI Graphics Card - Asus Variation - MATRIX-HD7970-P-3GD5 (3GB)

250GB SSD for the OS (FSX currently installed here)

2x 2TB Western Digital drives in Raid 0 for Storage.

Currently running Windows 8 x64

 

I just don't understand why I can't get the best out of FSX. Every other game I play displays perfectly. Am I missing something here?

 

Thanks for the help!

 

Matthew

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 Are you in DX10? Are you applying AA through FSX or directly through GPU settings? Something might be wrong with that.

Share this post


Link to post
Share on other sites

The problem i can see with the aircraft is the anti-aliasing which causes "Jaggies".Look's like your using FSX's anti-aliasing

if so don't, use the anti-aliasing feature within your graphics card.Also use billinear filtering not trillinear.

 

Phil Harvey.

Share this post


Link to post
Share on other sites

If you don't mind a little observation, the first thing that stood out to me is the lack of anti-aliasing.  Turning that on would greatly improve the look.  As for textures, if you are referring to the ground, could it be due to the multiple ground texture add-ons running all at once?

 

Otherwise, I like UK2000's Heathrow.  I own Mega Airport Heathrow from Aerosoft, and I noticed how it lacked sharper texturing within the confines of the airport and this is after tweaking my system to high settings.

 

Sorry if what I suggested don't help.  Again, it's mere quick observations.

Share this post


Link to post
Share on other sites

Your GPU settings aren't working (or aren't set at all) - turn on AA and 16xAF. Post what type of GPU you have and we can tell you how.

Share this post


Link to post
Share on other sites

If you don't mind a little observation, the first thing that stood out to me is the lack of anti-aliasing.  Turning that on would greatly improve the look.  As for textures, if you are referring to the ground, could it be due to the multiple ground texture add-ons running all at once?

 

Otherwise, I like UK2000's Heathrow.  I own Mega Airport Heathrow from Aerosoft, and I noticed how it lacked sharper texturing within the confines of the airport and this is after tweaking my system to high settings.

 

Sorry if what I suggested don't help.  Again, it's mere quick observations.

 

Thanks for your help!

 

I will take a look into anti-aliasing.

 

In regards to several addons at once, in the above pictures the ground textures are not correctly working because the files have been moved (due to hard drive issue previous) and I have not re-installed that element of the sim. The airport scenery shouldn't have anything to clash with it so I'm hoping it's just an anti aliasing issue.

The problem i can see with the aircraft is the anti-aliasing which causes "Jaggies".Look's like your using FSX's anti-aliasing

if so don't, use the anti-aliasing feature within your graphics card.Also use billinear filtering not trillinear.

 

Phil Harvey.

 

Hello,

 

Thanks for your comment!

 

After checking my FSX settings, the filtering is already set to Blinear. Any other ideas?

 

Thanks again

Your GPU settings aren't working (or aren't set at all) - turn on AA and 16xAF. Post what type of GPU you have and we can tell you how.

The following link is the GPU I have.

 

http://rog.asus.com/graphics-card/matrix/matrix-hd7970-p-3gd5/

Attached are some shots I just took now of the PMDG 737. Same issue by the looks of it.

 

The PMDG 737 looks amazing on my brothers MacBook Pro running Windows in Boot Camp. The spec of that machine is noway near the spec of my PC.

 

 

 

 

Share this post


Link to post
Share on other sites

My advice, read, read read and then read some more. There is enough tweaking info on this site alone to fill 3 books! It's the same way most of us on here got FSX to where we were smiling.....most of the time :P

Share this post


Link to post
Share on other sites

Here is a really dumb question, did you check in your settings in FSX, that your GPU is set to the card instead of the processor (ex. ATI vs. Intel Graphics)?  I had FSX pull a fast one on me the other night while tweaking my settings and it defaulted back to my Intel Graphics instead of my Nvidia.  As I know this can happen, perhaps you glossed over that section by accident?  Ensuring that your FSX is running the right gpu can make all the difference.


The problem i can see with the aircraft is the anti-aliasing which causes "Jaggies".Look's like your using FSX's anti-aliasing

if so don't, use the anti-aliasing feature within your graphics card.Also use billinear filtering not trillinear.

 

Phil Harvey.

Phil, I actually took your advice on this one and setting the AA on my card and disabling it in FSX alone made a huge difference.  Thank you.

Share this post


Link to post
Share on other sites

 

 


Here is a really dumb question, did you check in your settings in FSX, that your GPU is set to the card instead of the processor (ex. ATI vs. Intel Graphics)? I had FSX pull a fast one on me the other night while tweaking my settings and it defaulted back to my Intel Graphics instead of my Nvidia. As I know this can happen, perhaps you glossed over that section by accident? Ensuring that your FSX is running the right gpu can make all the difference.

 

I'm pretty sure it is working from my actual GPU yeh. Is there any way to actually check or test this?

Share this post


Link to post
Share on other sites

Yes, when you start FSX, go to the bottom left hand side of the dialog to access your settings, and the click on the customize button.  at the top left of the new screen, it will show you which gpu is active.  This is where FSX can have a fit and change the gpu from your card to intel integrated graphics.

Share this post


Link to post
Share on other sites

Dude what you need is Word Not Allowed's tweaks. After you have optimized your system's resources. Then you will some improvements.

Share this post


Link to post
Share on other sites

Hi everybody!

I have a few problem with PMDG 747-400 / 8i.

fsx_2013-09-01_18-16-41-44_www.kepfeltol

 

fsx_2013-08-04_09-17-47-36_www.kepfeltol

 

My pc:

intel Q8300 3GHZ

4 GB DDR2 800MHz

HD7770 1 gb GDDR5, Memory speed: 4500 Core speed: 1000MHz

 

If You can help to me, please write to me! Thanks!

Share this post


Link to post
Share on other sites

Hi everybody!

I have a few problem with PMDG 747-400 / 8i.

fsx_2013-09-01_18-16-41-44_www.kepfeltol

 

fsx_2013-08-04_09-17-47-36_www.kepfeltol

 

My pc:

intel Q8300 3GHZ

4 GB DDR2 800MHz

HD7770 1 gb GDDR5, Memory speed: 4500 Core speed: 1000MHz

 

If You can help to me, please write to me! Thanks!

Highmem-fix applied? And you have to sign your post with your full name, otherwise it gets deleted.

Share this post


Link to post
Share on other sites

Highmem-fix applied? And you have to sign your post with your full name, otherwise it gets deleted.

 

Yes, i set Highmemfix=1.

But I now get the PMDG installer file from my friends, and now working good. :)

Share this post


Link to post
Share on other sites