Jump to content

Archived

This topic is now archived and is closed to further replies.

RPRIEVER

SB voice issues

Recommended Posts

Greetings all,

 

I had an issue tonight while trying to fly online. I was able to communicate on voice, but after a few minutes my voice capabilities seemed to disappear. The green "transmit" light on SB4 wouldn't light up, and no one could hear me, although I could hear them fine. I disconnected from the server and re-connected, which solved the problem for a bit, but then the same thing would occur. This happened 3x in a row before I finally gave up. Any ideas? I have FSX, SB4 for FSX, and Windows 7.

 

On a different note.....how do you stop that annoying "buzz" sound everytime the mic is keyed. I had this problem a few years ago, but can't remember the solution.

 

Appreciate your help.

 

Ron

 

 


Ron Priever

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...