Archived

This topic is now archived and is closed to further replies.

captain420

While using right analog stick on xbox360 controller, the view won't stick but resets

Recommended Posts

I am experiencing some strange behaviors in FSX. I am using my xbox 360 controller to fly, and I use the right analog stick to move the view point around while I'm in the virtual cockpit. For example, I'll fly down to Hawaii, and upon take off ill move the analog stick to the right to look over the right side out of my  cockpit's window to see the beautiful ocean. While I'm holding the analog stick to the right to keep that view, it'll reset back within a few seconds. Why is this?

 

This never happened before. I'm thinking there's a camera setting that may have changed the behaviour or perhaps the EZdok Camera add-on is the cause of this?

 

I have installed a fresh copy of P3D and tried the same thing while flying and it behaves fine. It doesn't reset the view unless I let off the analog stick. That's how it should be.

Share this post


Link to post
Share on other sites

I also use my xbox 360 control. I'm using ezdoc and mine wont reset unless I let go off the stick. I use the d-pad to look around if I dont want to hold the right stick. Maybe its ezdoc. I'll do some investigating when I get home

Share this post


Link to post
Share on other sites

Yes I confirmed it is EZDok that is causing this reset view while using the right analog stick to pan the view around. I disabled it to see if that was the cause and it was. Now how to fix it?

Share this post


Link to post
Share on other sites

There's an option like 'reset view after x seconds' in EZCA. Uncheck that one. I'm not at my rig, so I don't have the exact wording I'm afraid.

Share this post


Link to post
Share on other sites

CoolP are you sure, I don't see that option anywhere in EZCA? I have v1.17

 

Nevermind, I found it under the TRACKIR settings, however, I'm not using TrackIR.

Share this post


Link to post
Share on other sites

Ah ok, seems I've connected it somehow to your problem. :blush: Maybe you just have to allow for the 'mouselook' in the view's properties. There's this button which may prevent the resetting.

 

Sorry, still away from my main PC, so I can't test what I'm writing. :mellow:

Share this post


Link to post
Share on other sites