Jump to content
Sign in to follow this  
barramundilure

Terrible fsx graphics recently

Recommended Posts

Hello everyone

I hope someone can help me.  I have noticed recently my graphics around airports has become terrible at some stage and I don't know why.  I don't think it was like this before.

I am getting terrible shimmering and jaggy lines especially on rwy markings from anything but directly on.

I had tuned my cfg many moons ago and all was good with the world but not now.  Can somebody possibly help me with this?

I have attached my FSX.cfg and am hoping someone can pick up what the issue is.

 

[JOBSCHEDULER]
AffinityMask=14
[GRAPHICS]
HIGHMEMFIX=1
SHADER_CACHE_PRIMED_10=1693500672
SHADER_CACHE_PRIMED=1693500672
D3D10=0
TEXTURE_MAX_LOAD=4096
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=0
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
[bUFFERPOOLS]
Poolsize=90000000
[sOUND]
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
UISound=0
AmbientUI=0
SOUND_FADER1=0.380000
SOUND_FADER2=0.280000
SOUND_FADER3=0.320000
SOUND_FADER4=0.630000
AmbientUIMusic=FSX01
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=120
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=True
RUNWAY_LIGHTS_SURFACE_SCALAR=0.9 //adjust values to suit your scale
RUNWAY_LIGHTS_VASI_SCALAR=0.9
RUNWAY_LIGHTS_APPROACH_SCALAR=0.8
RUNWAY_LIGHTS_STROBE_SCALAR=0.8
[Main]
DisablePreload=1
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
ProcSpeed=15744
PerfBucket=7
Maximized=2
Location=97,0,1921,1080,\\.\DISPLAY1
HideMenuNormal=0
HideMenuFullscreen=1
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=0
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=1
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=7
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2

[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[uSERINTERFACE]
OpenATCOnCreate=0
PageID=1
SHOW_MISSION_CAPTIONS=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=0
SITUATION=c:\users\tim\documents\flight simulator x files\Default Flight.FLT
Map_Orientation=2
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
DisplayFuelAsWeight=0
[ATC]
ShowATCText=1
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=0
UsePilotVoice=1
PilotVoice=0
[PointOfInterestSystem]
CycleSetting=1
[sCENERY]
LENSFLARE=0
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=5
[TrafficManager]
AirlineDensity=41
GADensity=1
FreewayDensity=11
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=2
[TERRAIN]
LOD_RADIUS=4.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=23
TEXTURE_RESOLUTION=29
AUTOGEN_DENSITY=2
DETAIL_TEXTURE=1
WATER_EFFECTS=4
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=1
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=0.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=False
GEffect=False
ManualLights=True
GyroDrift=False
CrashWithDyn=False
CrashDetection=False
AutoTrim=False
[sIM]
SYSCLOCK=1
[sTARTUP]
DEMO=0
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=
LoadWindow=1
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=1232
[Misc]
Com_Rate=7
[FlightPlanMap]
LineWidth=2
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=1
SHOW_JET=1
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
[MAPVIEW_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=1
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[WeatherMap]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[RWW_WEATHER_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[stationMap]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=0
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[DISPLAY.Device.NVIDIA GeForce GTX 560 Ti  .0]
Mode=1920x1080x32
TriLinear=1
[MULTIPLAYER]
condAccoutPassword=0
VoiceVolume=1.260000

 

Many thanks

Barra
 


Regards

Barra

i7 7700K, 16GB 3200MHz DDR4, GTX1070 OC 8GB, 1TB Samsung SSD for OS and P3D4.4, W10 64Bit, Corsair H115i Water Cooling

Share this post


Link to post
Share on other sites

Sounds like something to do with your Nvidia Anti-Aliasing and/or texture filtering settings.


Asus Prime X370 Pro / Ryzen 7 3800X / 32 GB DDR4 3600 MHz / Gainward Ghost RTX 3060 Ti
MSFS / XP

Share this post


Link to post
Share on other sites

Hi Jimmi

Have had a look at all that and can't see anything too wrong ther. I'm really stumped by this!!!


Regards

Barra

i7 7700K, 16GB 3200MHz DDR4, GTX1070 OC 8GB, 1TB Samsung SSD for OS and P3D4.4, W10 64Bit, Corsair H115i Water Cooling

Share this post


Link to post
Share on other sites

I believe you have to adjust graphic settings by using NvidiaInspector. See this http://forum.avsim.net/topic/324786-nvidia-configuration-guide-inspector-2xxxx-drivers-version-20-explanations-of-all-settings/page-1  for instructions. Yes it's a bit outdated but still actual for your (and mine as well) VGA.

 

Additionaly, I dont think up-to-date drivers are good for previous  generations of VGA esp. in terms of  sim (but it's strongly IMO)

Share this post


Link to post
Share on other sites

Hello Oleg

Thank you for the link.  I went through my inspector settings again and found that indeed somehow things had changed hence the lousy performance. 

Things are much better now and thank you again for your input.

Best regards

Bluey


Regards

Barra

i7 7700K, 16GB 3200MHz DDR4, GTX1070 OC 8GB, 1TB Samsung SSD for OS and P3D4.4, W10 64Bit, Corsair H115i Water Cooling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...