guenseli

NEW A2A C172 Trainer (module version 1.0.3)

44 posts in this topic

Hi ihopi

 

I don't use the C172 module but I will see if I can help you.

 

Which version of LINDA are you using (1.13 or 2.0.7)?

 

Are you trying to use functions within the A2A C172 module or FSX functions?

 

Do you have LINDA open when running FSX?

 

Is LINDA sync'ed to FSX and A2A C172?

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi ihopi

 

I don't use the C172 module but I will see if I can help you.

 

Which version of LINDA are you using (1.13 or 2.0.7)?

 

Are you trying to use functions within the A2A C172 module or FSX functions?

 

Do you have LINDA open when running FSX?

 

Is LINDA sync'ed to FSX and A2A C172?

 

Thanks for your help.

 

The Linda version is 1.13

I just use functions withing A2A C172 and FSX functions both but not work.

Yes, I open LINDA when running FSX

Yes, LINDA synced to FSX but dunno how to check synched with A2A C172.

 

One more thing, I owned A2A Cherokee and it works great.

0

Share this post


Link to post
Share on other sites

Hi ihopi

 

That is all very strange.  You are obviously not a newcomer to LINDA so it is difficult to advise what it not working.

 

When LINDA is sync-ed to FSX the "A2A C172" aircraft name and FSX Sync should be highlighted in orange. One way to check that everything is connected is to go to your Joystick and click on a button/switch.  Half down the list should be appear an arrow against A2A C172.  If you click on this, you should see Edit Module at the top of the second list. Clicking on this will open the Editor and the A2A C172 modules.  DON'T DO ANY EDITS. This should prove that everything is in the right place.

 

The next test is to open the LINDA Console (F1 or under Settings).  Then click on Reload Lua engine.  Cut and paste the Console output from the restart and send me a copy as a PM.

0

Share this post


Link to post
Share on other sites

Hi ihopi

 

That is all very strange.  You are obviously not a newcomer to LINDA so it is difficult to advise what it not working.

 

When LINDA is sync-ed to FSX the "A2A C172" aircraft name and FSX Sync should be highlighted in orange. One way to check that everything is connected is to go to your Joystick and click on a button/switch.  Half down the list should be appear an arrow against A2A C172.  If you click on this, you should see Edit Module at the top of the second list. Clicking on this will open the Editor and the A2A C172 modules.  DON'T DO ANY EDITS. This should prove that everything is in the right place.

 

The next test is to open the LINDA Console (F1 or under Settings).  Then click on Reload Lua engine.  Cut and paste the Console output from the restart and send me a copy as a PM.

 

Ok. I found it's not sync-ed with C172.

 

When I select Cherokee, push (FSX sync) text then it choose 'A2A_Piper_PA28_180...' and changed to orange.

When I select C172 and push (FSX sync) text the it sync-ed with '*FSX Default' and changed to orange.

 

How can I fix it?

I'll send you Console output with PM.

 

And.. thank you very much.. you just save my last 3 day.

 

 

========================================================

Oh.. I just delete linda and reinstall it, then delete C172 and reinstall it.

It works great!!

 

Thanks again ScotFlieger! I owe you one~!

 

Have a great day~!

 

B/R hopi

0

Share this post


Link to post
Share on other sites

Glad to help. Thanks for the Console list you sent.  I can see both the Cherokee and C172 loading but glad you managed to fix you problem. Only observation I have is that you have your FSX installation spread across a D and E drive. Has this caused you any previous problems?

0

Share this post


Link to post
Share on other sites

I think there's no problem with that installation before.

Btw, I was only install D but there's another file installed at E drive?

 

I'll check console list again.

 

Thanks mate~!

 

Regards, hopi

0

Share this post


Link to post
Share on other sites

Well that worked, I now have the A2A Cessna, however, now all the others do not work.(FSX Default) Please do not tell me I have to re-install all my aircraft. I have saved the config.

0

Share this post


Link to post
Share on other sites

Hi,

I just wonder why the GPS-Function (FSX) Zoom and Group-Page don't work with the A2A172, but with the A2A182.

Can anyone confirm that?

And if, is there a solution?

0

Share this post


Link to post
Share on other sites

Glad you got it sorted out Roland. I was keeping quiet waiting for Guenseli, the module expert, to return by holiday.

0

Share this post


Link to post
Share on other sites

Solved but its seam that you cannot mapp axis. Are you abe to apply it?

0

Share this post


Link to post
Share on other sites
3 hours ago, Fredde said:

Solved but its seam that you cannot mapp axis. Are you abe to apply it?

LINDA only allows you to easily apply functions to joystick buttons. Axis must be mapped in FSUIPC or your Flt Sim.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.