Archived

This topic is now archived and is closed to further replies.

aviationfan12

How to disable head movement in fsx VC ?

Recommended Posts

Hey,

 

I'm experiencing these annoying head movements when I turn the plane (either in air or taxi). I disabled the head movement values in fsx.cfg and in cameras.cfg (#002) but I still get the POV messed up after a turn.

 

I was wondering what is wrong with my settings and how can I resolve this to further enjoy the 777-200.

 

Please help me.

 

Maor Grinberg.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have been dealing with this for the last 5 years or so. It's something internal within FSX that cannot be disabled. The only way I got it to work properly is if I use TrackIR. It seems to talk with the tracking program and stays mostly stationary in a turn, during braking etc. 

 

Hope that helps,

 

cheers,

Share this post


Link to post
Share on other sites

See if this makes a difference for you:

 

In the Camera.cfg

[CameraDefinition.002]
Title = Virtual Cockpit
Guid = {C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}
Description = This is the description of the virtual cockpit view.
Origin = Virtual Cockpit
MomentumEffect = No <--------- CHANGE TO "No"

Share this post


Link to post
Share on other sites

See if this makes a difference for you:

 

In the Camera.cfg

 

[CameraDefinition.002]

Title = Virtual Cockpit

Guid = {C95EAB58-9E4A-4E2A-A34C-D8D9D948F078}

Description = This is the description of the virtual cockpit view.

Origin = Virtual Cockpit

MomentumEffect = No <--------- CHANGE TO "No"

 

 

 

Thanks for your answer, but I have already tried that :(

 

Thank you.

Share this post


Link to post
Share on other sites

It's an inherent FSX "quirk". Another lovely "gift" from Microsoft that can't be disabled, though can be overridden to an extent as others have stated with the use of TrackIR.

Share this post


Link to post
Share on other sites