Sign in to follow this  
Amaury06

No landing gear, no control over the switches etc,etc..

Recommended Posts

Put another way, if all those hours were translated into actual PC operating time, we could cure cancer, eliminate dependence on fossil fuels, re-invent the wheel, and send women into space.  That last idea has a certain amount of appeal on several levels, particularly if it were a one-way ticket.

 

1963. First Russian woman in space, Valentina Tereshkova.

 

America took 20 years to catch up there.

 

Peggy Whitson is working on that one-way ticket deal too, having spent 376 days at the International Space Station in 2 trips.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1963. First Russian woman in space, Valentina Tereshkova.

 

America took 20 years to catch up there.

 

Peggy Whitson is working on that one-way ticket deal too, having spent 376 days at the International Space Station in 2 trips.

Hey, I was only joking :D

Share this post


Link to post
Share on other sites

I  got into bios but the date of purchase is dark letter and can't be change. Can anyone help me how to change it. I tried u-tube etc and could not find anything. I have a ASUS Maximus V Gene.

 

Thanks

 

Al

Share this post


Link to post
Share on other sites

PROBLEM SOLVED !! It was such a silly issue: The date and time in my BIOS was incorrect (I recently did an upgrade) and therefore the activation code was not allowed to get confirmed  due to the discrepancy of the date of purchase and the date showing in my system. LOL !!! I wanted  to kill myself after spending so much time racking my brains and doing several re-installs of FSX

Happened to me too in the NGX. My failing BIOS clock was screwing with the activation. The support had no idea what it was at the time.

Share this post


Link to post
Share on other sites

I am not sure I understand. The clock in my BIOS is current as today so what else can be the problem regarding no wheel on my aircraft?

Share this post


Link to post
Share on other sites

Hi all,

I have had the same problem with the 777 ngx every time i open up fsx and load the triple seven i put in my activation code and it says succesfully activated then i go onto fly now and it all loads up but when i get into the ngx i can not hit any switches at all it does not let me and when i look outside the aircraft there is no gear and it is like it is hovering. I have tried updating my time via the BIOS but my time is all fine it does not need to be updated. I even tried changing the time Via the BIOS and then changing it back but still nothing :unsure:  :blush:

 

My specs 

Processor: Amd A8-5600k @3.60 Ghz
 
Graphics: AMD Radeon HD 7560D
 
Ram: 8GB 1600 DDR
 
Sincerely 
-Dylan

Share this post


Link to post
Share on other sites

Same issue here, PMDG777 is loading succesfully 1 in 10 times, it's getting boring, I understand that there is a security for piracy but it's scandalous when I'm unable to fly the plane with a legit license due to this safety.

Share this post


Link to post
Share on other sites

same problem, no gear, switches dont work. did the fsx genius tweaks with the services tweaks, and the bojote cfg thing. my system bios times are accurate. what do i have to untweak?

Share this post


Link to post
Share on other sites

 

 


did the fsx genius tweaks

 

If those tweaks included disabling FlexNET, then you will get the issues seen here...

 

 

Same issue here, PMDG777 is loading succesfully 1 in 10 times, it's getting boring, I understand that there is a security for piracy but it's scandalous when I'm unable to fly the plane with a legit license due to this safety.

 

Im not getting gear, gauges when I try it in a livery. Its a dead shell of an aircraft :(

 

 

All of you should be contacting support at support.precisionmanuals.com to have your issues resolved.

Share this post


Link to post
Share on other sites

I forgot to add Im waiting for a reply via mentioned Ticket....

 

Check to make sure it didn't go to your junk mail folder.  How long ago did you send it?

Share this post


Link to post
Share on other sites

I forgot to add Im waiting for a reply via mentioned Ticket....

 

From; http://support.precisionmanuals.com/news/39/slightly-longer-reply-times

 

 

 

Slightly Longer Reply Times
Due to some members of the support staff being out of position, our reply times are slightly longer than normal until approximately 01JUL14. 
 
We are working through all open support tickets as quickly as possible, but at times the reply may take slightly longer than is normal.  We appreciate your patience!
 

 

 
 

 

 

Share this post


Link to post
Share on other sites

Try re-installing the product and don't forget to de-activate the product first.

 

Hope this helps,

 

Josh Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this