Sign in to follow this  
Amaury06

No landing gear, no control over the switches etc,etc..

Recommended Posts

Ok folks, here's what has kept me awake for 2 days in a row. :Hypnotized:  First let me start by saying that this is not a pirate copy of he product.

Any help will be grately appreciated.

 

1.- Everytime I select the aircraft I get the activation code prompt but then after the activation is succesful I get it again and again. Also I've noticed that once the aircraft is loaded is not doing the system start-up sequence like it does on the 737.

2.- When the aircraft loads it does so with the landing gear retracted (it literally hovers)

3.- All panels are dark and all switches are unresponsive, including the landing gear lever of course which appears in the UP position and may I add that sometimes the engines are running.

Thanks

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Might be some problem with the activation? UAC protections? Admin rights? Running FSX as admin etc.

Submit a ticket? The activation code prompt request coming up all the time can only mean a problem with that. I reccon the rest of the problems are related.

Share this post


Link to post
Share on other sites

No user here is going to be able to help your issue. If you're constantly getting activation errors, you need to submit a ticket request at the pmdg website and have your purchase info ready.

Share this post


Link to post
Share on other sites

Ok folks, here's what has kept me awake for 2 days in a row. :Hypnotized:  First let me start by saying that this is not a pirate copy of he product.

Any help will be grately appreciated.

 

1.- Everytime I select the aircraft I get the activation code prompt but then after the activation is succesful I get it again and again. Also I've noticed that once the aircraft is loaded is not doing the system start-up sequence like it does on the 737.

2.- When the aircraft loads it does so with the landing gear retracted (it literally hovers)

3.- All panels are dark and all switches are unresponsive, including the landing gear lever of course which appears in the UP position and may I add that sometimes the engines are running.

Thanks

I'm having the exact same issue, but I was never asked by FSX for an activation code and theres nowhere for me to put mine in manually. Have you managed to solve this? I've tried all sorts but I've had to submit a support ticket in the end.

 

Cheers,

Sam

Share this post


Link to post
Share on other sites

You sure the activation window isn't hiding behind FSX?

I wish it was that simple, but I can't find the activation window anywhere

Share this post


Link to post
Share on other sites

I wish it was that simple, but I can't find the activation window anywhere

 

Did you use a tweaking guide that had you disable services?

Share this post


Link to post
Share on other sites

Did you use a tweaking guide that had you disable services?

I am not sure what a tweaking guide is, but my FSX is very simple at the moment (Had to do a clean install due an unrelated issue), all I have is FSX acceleration running as administrator with easydock and the 777

Share this post


Link to post
Share on other sites

PROBLEM SOLVED !! It was such a silly issue: The date and time in my BIOS was incorrect (I recently did an upgrade) and therefore the activation code was not allowed to get confirmed  due to the discrepancy of the date of purchase and the date showing in my system. LOL !!! I wanted  to kill myself after spending so much time racking my brains and doing several re-installs of FSX

Share this post


Link to post
Share on other sites

 LOL !!! I wanted  to kill myself after spending so much time racking my brains and doing several re-installs of FSX

 

Don't do that or you really won't be able to enjoy the 777  :blink:

  • Upvote 1

Share this post


Link to post
Share on other sites

What do you mean by The date and time in my BIOS was incorrect? I have the same problem and would like to sove it.

 

Thanks

 

Al

Share this post


Link to post
Share on other sites

Sounds like the computer thought the date was "in the past" ie before the 777 was released. Therefore the Activation couldn't continue till the 777 is going to have been was released in the future last month.

Share this post


Link to post
Share on other sites

What do you mean by The date and time in my BIOS was incorrect? I have the same problem and would like to sove it.

 

Thanks

 

Al

 

 

When you boot your machine from being turned completely off, you can press F2 or whatever key is required to enter your SYSTEM BIOS (built-in operating system = BIOS).  This is where you configure PC options, like the BOOT DEVICE ORDER (Typically CD/DVD first, then your Hard disk drive, some higher end machines have further boot time options as well), and things like OVERCLOCKING OPTIONS, whether or not you want RAID (Redundant Array of Inexpensive Drives) or SATA operation on your hard disk drives, and so forth.

 

There are basic setup options as well, things like NUMLOCK on or off, and of course, the SYSTEM DATE and SYSTEM TIME.  PC's have a coin-battery that is designed to 'remember' the time and date whenever you power it off or even unplug the device from AC Power.  Periodically, these little coin batteries run down and need replacement, be careful not to break the flimsy clip holding them into their mounting socket.

 

Your system date and time,  if incorrect, can cause licensing or other activation issues with software that checks against these values to authenticate different software products.  The OP (original poster) in this thread apparently had this exact problem, and was remarking how sometimes the little things can blow long hours of head-scratching, and trial-and-error frustration attempting to resolve assorted PC problems.

If all the lost manhours that have been spent on PC maintenance could be quantified at a minimum value of just $3 per hour, the sum total of money that figure would represent would be in the Trillions, worldwide.

 

Put another way, if all those hours were translated into actual PC operating time, we could cure cancer, eliminate dependence on fossil fuels, re-invent the wheel, and send women into space.  That last idea has a certain amount of appeal on several levels, particularly if it were a one-way ticket.

Share this post


Link to post
Share on other sites

Put another way, if all those hours were translated into actual PC operating time, we could cure cancer, eliminate dependence on fossil fuels, re-invent the wheel, and send women into space.  That last idea has a certain amount of appeal on several levels, particularly if it were a one-way ticket.

 

1963. First Russian woman in space, Valentina Tereshkova.

 

America took 20 years to catch up there.

 

Peggy Whitson is working on that one-way ticket deal too, having spent 376 days at the International Space Station in 2 trips.

Share this post


Link to post
Share on other sites

1963. First Russian woman in space, Valentina Tereshkova.

 

America took 20 years to catch up there.

 

Peggy Whitson is working on that one-way ticket deal too, having spent 376 days at the International Space Station in 2 trips.

Hey, I was only joking :D

Share this post


Link to post
Share on other sites

I  got into bios but the date of purchase is dark letter and can't be change. Can anyone help me how to change it. I tried u-tube etc and could not find anything. I have a ASUS Maximus V Gene.

 

Thanks

 

Al

Share this post


Link to post
Share on other sites

PROBLEM SOLVED !! It was such a silly issue: The date and time in my BIOS was incorrect (I recently did an upgrade) and therefore the activation code was not allowed to get confirmed  due to the discrepancy of the date of purchase and the date showing in my system. LOL !!! I wanted  to kill myself after spending so much time racking my brains and doing several re-installs of FSX

Happened to me too in the NGX. My failing BIOS clock was screwing with the activation. The support had no idea what it was at the time.

Share this post


Link to post
Share on other sites

I am not sure I understand. The clock in my BIOS is current as today so what else can be the problem regarding no wheel on my aircraft?

Share this post


Link to post
Share on other sites

Hi all,

I have had the same problem with the 777 ngx every time i open up fsx and load the triple seven i put in my activation code and it says succesfully activated then i go onto fly now and it all loads up but when i get into the ngx i can not hit any switches at all it does not let me and when i look outside the aircraft there is no gear and it is like it is hovering. I have tried updating my time via the BIOS but my time is all fine it does not need to be updated. I even tried changing the time Via the BIOS and then changing it back but still nothing :unsure:  :blush:

 

My specs 

Processor: Amd A8-5600k @3.60 Ghz
 
Graphics: AMD Radeon HD 7560D
 
Ram: 8GB 1600 DDR
 
Sincerely 
-Dylan

Share this post


Link to post
Share on other sites

Same issue here, PMDG777 is loading succesfully 1 in 10 times, it's getting boring, I understand that there is a security for piracy but it's scandalous when I'm unable to fly the plane with a legit license due to this safety.

Share this post


Link to post
Share on other sites

same problem, no gear, switches dont work. did the fsx genius tweaks with the services tweaks, and the bojote cfg thing. my system bios times are accurate. what do i have to untweak?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this