Sign in to follow this  
Followers 0
ArjenVdv

Bugs/issues report thread

69 posts in this topic

Wait for me when I reach 4000ft my altitude and heading indicator went crazy and spinning my back up altitude indictor was working perfectly anything I'm missing I do change to out side views a lot I like looking at the beauty but not a beauty when Pfds are not working properly plz help

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

During climbout the PMDG 777 PFD and ND started to malfunction...... Can someone please help me with this issue....

0

Share this post


Link to post
Share on other sites

During climbout the PMDG 777 PFD and ND started to malfunction...... Can someone please help me with this issue....

You should start a new thread, with your full name in your posts. Or contact PMDG support. More chance of it been seen rather than hitchhiking on this thread. Hope that helps.

0

Share this post


Link to post
Share on other sites

Seems strange that it happens  on a climb out rather  than at start one wonders. Best bet as  Julian has suggested submit  a support ticket in.

0

Share this post


Link to post
Share on other sites

This has probably been addressed before, so at the risk of repeating myself I go ahead and ask:

 

Has the issue with the callouts and random sounds causing momentary freezes been looked into? This is particularly annoying during touchdown, as the aircraft is choosing the random touchdown sound he's gonna use and the sim freezes for a tenth of a second.

 

I now I might be the n-th guy to say this, just making sure.

0

Share this post


Link to post
Share on other sites

This has probably been addressed before, so at the risk of repeating myself I go ahead and ask:

 

Has the issue with the callouts and random sounds causing momentary freezes been looked into? This is particularly annoying during touchdown, as the aircraft is choosing the random touchdown sound he's gonna use and the sim freezes for a tenth of a second.

 

I now I might be the n-th guy to say this, just making sure.

 

Ryan said this has been fixed.  I had a topic on this a few weeks back.  A Korean simmer kindly modified those sounds to reduce the size and eliminate the pauses.  It works for now

0

Share this post


Link to post
Share on other sites

Ryan said this has been fixed.  I had a topic on this a few weeks back.  A Korean simmer kindly modified those sounds to reduce the size and eliminate the pauses.  It works for now

 

Thanks Rob!

 

Oh and sorry for not using the search engine, my bad.

0

Share this post


Link to post
Share on other sites

Okay so i have been flying the PMDG 777 for a while no with no hickups. I recently did a complete re-install of fsx and other related software. I now realize that when i use spacebar and mouse to pan around the vc cockpit the simulator becomes very twitchy/laggy when the cursor moves over buttons or any of the screens. The same with the FMC. Its as if the cursor that changes from the default arrow to a hand or whatever has to be loaded and that causes a "jump" in the simulator. Overall FPS is a solid 30+.

 

ANy ideas?


Oh and lastly. Before re-installing everything it never happened. Panning was fine.

0

Share this post


Link to post
Share on other sites

Okay so i have been flying the PMDG 777 for a while no with no hickups. I recently did a complete re-install of fsx and other related software. I now realize that when i use spacebar and mouse to pan around the vc cockpit the simulator becomes very twitchy/laggy when the cursor moves over buttons or any of the screens. The same with the FMC. Its as if the cursor that changes from the default arrow to a hand or whatever has to be loaded and that causes a "jump" in the simulator. Overall FPS is a solid 30+.

 

ANy ideas?

Oh and lastly. Before re-installing everything it never happened. Panning was fine.

 

 

check fsx.cfg userpools=0 etc

0

Share this post


Link to post
Share on other sites

im having major issues with PMDG's 777-200. try loading the aircraft and it comes up with an error. something about failing to load work files and to make sure im loading fsx as administrator bare in mind ive just done a fresh install of windows and im the only account on my pc. then it comes up with an activation code. which I don't have. and comes up with a message saying I don't have a license for the product. then the aircraft loads. well partially loads. no landing gear. no altimeter or gauges. no workable switches etc...

 

Help lol

 

oh and PMDG support are useless.

0

Share this post


Link to post
Share on other sites

I have noticed for some time now, that the trim lever some times moves all by it self, or at least something I press makes it go full nose down trim! I am not aware of me doing anything wrong. I don't usually trim the T7, only before take of and that's it.

 

Anyone can tell me what is going on? Or if I am to blame or this is a bug?

0

Share this post


Link to post
Share on other sites

hi guys the only problem i have is when im landing autobrakes set 2, as soon as the weels touch down it disconnects is this a known issue or is this something im doing wrong myside, if someone could help me with this please :) 

0

Share this post


Link to post
Share on other sites

hi guys the only problem i have is when im landing autobrakes set 2, as soon as the weels touch down it disconnects is this a known issue or is this something im doing wrong myside, if someone could help me with this please :) 

 

Problem on your end. Check the null zone on your toe brakes.

 

Regards

1

Share this post


Link to post
Share on other sites

Bug - during a powerback at a parking space with no pushback in place, when closing the reversers, the aircraft instantly just changes direction  - ie, from 5kts backwards, to instantly 5kts forwards.

Have included a video example, bug occurs between 0:32 - 0:35 :

 

 

0

Share this post


Link to post
Share on other sites
1 hour ago, XMaramena said:

Bug - during a powerback at a parking space with no pushback in place, when closing the reversers, the aircraft instantly just changes direction  - ie, from 5kts backwards, to instantly 5kts forwards.

Have included a video example, bug occurs between 0:32 - 0:35 :

 

 

Welcome to the PMDG forums.  Please note their rules require our full names on all posts.

The B777 should never use reverse to push back.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0