Archived

This topic is now archived and is closed to further replies.

Joakkino

Autopilot won't work after landing at an intermediate airport

Recommended Posts

Hello everyone! I just join this forum and i wanna premise that i'm not english, so i'll do my best as you all can understand what i'm talking about :)

Let's start from the beginnig: i choose a flight too long for the 747's tanks so i decided to perform a variation of my flight plan with the purpose of landing, refuel (unfortunately only by pmdg menu), take off and continue my flight from i interrupted it. And here is the problem!

 

Before take off i always activate flight director, auto-throttle, Lnav and Vnav and when i'm about 1000ft i engage the autopilot. This procedure works fine IF i flight from an airport to another one without land at a 3rd intermediate airport.

 

As i say above, i landed to an intermediate airport for refuel my 747 and when i take off the autopilot engages but when i lift off it does nothing. The plane flies as if I had the controls, ignoring the autopilot: pitch up/down also over 3000ft of v/s and doesn't follow even the HDG. Same thing with the altitude: i set in the MCP 8000ft and the plane continues his climb, sometimes raising stall!

 

All autopilot leds are on but the plane answer at my commands and when i control the plane and the classic warning that appers when you try to "drive" the plane with the autopilot engaged DOES NOT appers.

 

I must say that i never had any type of problem with this plane: it precisely follows the flight path tough the v/s with Vnav engaged is extremely high (often i use the v/s to raise my FL - i.e. FL330 with v/s 1200ft/m)

 

I hope all people read here above can understand :P

So, anyone could help me please?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


So, anyone could help me please?

 

Turn the flight directors off after landing.  Turn them back on prior to taking off again.  That should fix it.

Share this post


Link to post
Share on other sites

Hi Scandinavian, thanks for the reply!

I tried your suggestion. Here's what i did:

land, turn all AP off (including A/T and FD), configure the FMC with the new settings (including MCP), re-enable FD, A/T, Lnav and when i press Vnav the plane pull all throttle! Full power! So i decided to enable it together with the AP at 1000ft.

But without positive effects. The plane continues his climb at about over 5000ft of v/s even though i set 8000ft as altitude target with 1200 v/s. Also, if i control the plane with all AP engaged, i do not get noticed with the classical warnig chat (i suppose you know what i'm talking about).

About Lnav, i can't say if it works or not because the waypoint is straight heading runway.

 

Above, i forgot to explain a pair of things:

1) when i perform the variation, i just added the waypoints into legs page; flight straight to the airport and the approch was visual and manual (yes, i carried the plane down myself: not bad, but i was too high so i must pull the nose down and down, about 3200ft of v/s)

2) i use FSX with no other addons. Only some PMDGs products (though i always fly with the 747)

 

Thanks!

Share this post


Link to post
Share on other sites

Are you programming the fuel diversion arrival in the FMC (by making it the new destination) and then making a new flight plan from the diversion to the destination?  Because if you aren't the autopilot won't have a flight plan to follow when you take off again.  If you program the diversion as a new destination in the FMC and then make a new flight plan for the next leg, flying from A to B via C should be no different to flying from A to C and then from C to B.

 

Without knowing exactly how you input the diversion and plan the new destination it's hard to give you any meaningful advice.

 

 

I must say that i never had any type of problem with this plane: it precisely follows the flight path tough the v/s with Vnav engaged is extremely high (often i use the v/s to raise my FL - i.e. FL330 with v/s 1200ft/m)

 

Vertical speed in VNAV is not excessive in the 747. Nor is a high v/s a problem. It's a powerful aircraft so if the weight is light it will climb rapidly.  This is normal.  VNAV in a climb is concerned with maintaining speed or mach, v/s is whatever it has to be to maintain speed. You could try using FLCH to increase FL as this will give you less vertical speed if the flight level change is not large.

Share this post


Link to post
Share on other sites

Hi Kevinh! thanks for the reply!
Well, the original flight plan was PAEI-SCIP and the FMC naturally noticed me with the insufficient fuel message. When i reached "low" fuel quantity, i decided to add some (2, 3 or 4 waypoints can't remember exactly) to legs page to go to SCEL, the intermediate airport. So i left AP and Lnav enabled; only Vnav was disconnected because i used v/s to descend. When i was heading the SCEL's runway (i think rw17), i disconnected AP for a final approch and at about 100ft i turned off A/T. Then landed,

No other setting were edited in FMC, just add those waypoints.

So, that i shoul edit in FMC before takeoff from SCEL is create a nwe flight plan from SCEL to SCIP. Right?

I tried to turn all autopilots as suggested by Scandinavian but when i take off to go to SCIP, all AT engages but don't work. I fully drive the plane with AP on  :O without any warnig message.

And... thanks for explaining about v/s in Vnav mode! I finally understood.

 

ps. in a similar cases, how should i proceed about programming FMC? Using my problem for example: flight plan from PAEI to SHIP; when i need to reful, i must enter in flight plan the new destination (SCEL), execute it and land. Before takeoff, program the FMC flight plan from SCEL to SHIP. This all in flight plan page (and naturally adjust/set the legs page). Am i on the right way?

 

Many thanks!!

Share this post


Link to post
Share on other sites

My usual thought is, if you landed and came to a stop, that's the end of the flight. When you take off again, that's the beginning of a new flight.

Reprogram the FMS, recycle the autopilot modes (Flight Director off is the only way to remove APP mode for example). 

 

When you hit TOGA you might actually be engaging the "Go Around" mode, because the APP mode may still be activated?

 

Regardless, best practice may well be taxi in, shut down engines, refuel, reload the FMS with origin *where you are when you refueled* to destination. Flight Directors off, and start over as if (location of refuelling) is the origin.

Share this post


Link to post
Share on other sites

oooooooook guys! I'm happy to announce you that, also using your suggestions, i finally understand how to do.

It's easy: when you create a flight that's too long for the tanks of your plane (i.e. A to B), simply find an intermediate airport (i.e. C) and program the FMC to that destination (from A to C) and flight it. Also while in flight, you can program RTE2 in FMC: in departure field set airport C and destination set airport B.

Of course you can use only RTE1 to set the 2nd part of the flight (obviously program the FMC when you land at airport C), but it could means a loss of time ;) Point of view.
And yes, i know the bug in RTE2 which make STEP function inoperative. About this, any suggestion fixing that? I tried to activate RTE2 but it won't anyhow works. grrrrr!

Thanks for help and i'm waiting forward for an answer.

Share this post


Link to post
Share on other sites