Jump to content
Sign in to follow this  
Les Parson

Real Air Duke v2.0 Released

Recommended Posts

I think it's related to initial modeling of the plane. Something like when you rescale an object when making clickspots in the VC.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I think it's related to initial modeling of the plane. Something like when you rescale an object when making clickspots in the VC.

Yes, that's certainly what PMDG seemed to be saying, when they encountered the problem with a late beta of the 777. And I believe that the first patch on the A2A 172 (which resolved the issue for me), was a MDL update.

 

So I think you're right there Ryan.

Share this post


Link to post
Share on other sites

Where is the new downvote button we had earlier in the day?  Just kidding, Q-flyer.

When I saw we had it (for a while), I was out looking for ya' King! :lol:

Share this post


Link to post
Share on other sites

I'd like to offer some info about clickspot issues, and some of what I write below has been mentioned in a PM to Q-flyer. The most effective way to solve these issues for us, is for "sufferers" to contact me via our support email. This is not to avoid discussion here, but in order to build a database of users with this problem that includes much more detail about the users system, other addons, and the way they have setup FSX.

 

Despite claims that there is a definitive "solution" to clickspot disappearances, I am not convinced there is one at the moment. What we do know for certain, however, is that the more over-clocking, the more "tweaks" and the more a user pushes FSX to very near what their processors and systems can tolerate, the more likely it is they will suffer clickspot problems. That is not always the case, but our evidence shows it is a significant factor.

 

I know it can be annoying and sound unhelpful to say that in our case, clickspot problems represent still a tiny minority (around 1%) compared with the total number of users. As Ryan and others have stated, why is it that most have no problems at all while others do get loss of clickspots? That statistic is not there to annoy, but to encourage some, not all, of those having these issues to maybe investigate what else is happening in their FSX setup that causes, or provokes, clickspot issues.

 

During development clickspot issues were seen extremely rarely, and in our case were cleared up immediately by using the quick reload command "aircraft(reload)" after initial loading, or first loading a default aircraft. After that no clickspot issues were seen. Another source of this problem has most definitely been camera addons that were setup incorrectly, or with conflicting key commands (not necessarily conflicting with our aircraft, but with FSX camera functions).

 

Another body of evidence suggests that users who are already pushing FSX to its limits through over-clocking, and/or all sorts of fsx.cfg file tweaks do tend to have side effects which not only can cause clickspot errors, but all sorts of other unforeseen problems. 

 

Without a lot more detail about a given user's setup, or what other things they are running, or how much stress is put on their cpus with all manner of tweaks and other addons, it is almost impossible to arrive at a solution for that small minority that have this problem. So the best thing is to help us build a tangible list of likely causes by emailing me (preferably with your order number so we can know that you are a bone fide customer) and help us to help you.

 

Thanks.

 

Regards,

 

Rob - RealAIr

  • Upvote 1

Robert Young - retired full time developer - see my Nexus Mod Page and my GitHub Mod page

Share this post


Link to post
Share on other sites

Just done Biggin Hill to Rome in the Duke.....very very nice, the dark brown livery with the walnut panel is very beautiful especially with Mogwaisofts shade program it makes is look quite stunning, easily the best looking plane in FSX.

Also be sure to change your max texture to 4096 in the config to take full advantage of the textures.

Share this post


Link to post
Share on other sites

Pretty sure the textures are only 2048... But yep walnut is my fav too!


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Ok Robert I will sent in a email with my order number etc. but I don't like what am reading.

A2A 172 was the first aircraft that I had this problem with and I don't think for one second it due to over clocking, cameras or anything like that.

Also 10% is high given a lot of people will not goto all the trouble of getting in touch or know how to.

 

Like Dave there first patch fixed it, and they I think got it from PMDG, now what ever that was, is the fix. Not ezdoc or any other addon that been used for years with out this problem. I have just about all your products and none have this bug, sorry but I have to say IMHO the bug is your end.

  • Upvote 1

David Murden  MSFS  • Ryan ST-A • JF PA-28R IV   M20R • AH Spitfire MKI • FI Spitfire MKIX • Milviz FG-1D • TBM CRJ • PMDG DC 6 •  DCS if you want the ultimate challenge

10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • Thrustmaster, Warthog HOTAS & TPR • TrackIR 5 & ProClip • Arctis PRO Headset with GameDAC Samsung G7 32" 1440p 240Hz • 

Share this post


Link to post
Share on other sites

Ok Robert I will sent in a email with my order number etc. but I don't like what am reading.

A2A 172 was the first aircraft that I had this problem with and I don't think for one second it due to over clocking, cameras or anything like that.

Also 10% is high given a lot of people will not goto all the trouble of getting in touch or know how to.

 

Like Dave there first patch fixed it, and they I think got it from PMDG, now what ever that was, is the fix. Not ezdoc or any other addon that been used for years with out this problem. I have just about all your products and none have this bug, sorry but I have to say IMHO the bug is your end.

 

Hi David,

 

The 10% figure was my error - Rob actually said in his PM to me 1% .... I just misread it.   :smile:

 

But whether it's 10% or 1% it's still pretty frustrating and showstopping for those of us who have documented here that we have the issue.

 

I do feel similarly to you.   It doesn't feel too robust, claiming the issue to be overclocking and pushing FSX too hard, as I have never over-clocked a PC in my life.   I also do not use any custom cameras.   And as for pushing FSX, well all of my other aircraft (including the A2A 172 after the first patch), cope well with this, without losing click spots.

 

I'm not so much worried about when a fix will come for the B60 v2, but it would be nice to know that there is still the will and intention in RealAir, to keep looking at this issue until it's fixed.

 

Rob mentioned that the A2A 172 fix was at the cost of some lighting (which I wasn't aware of).......... as I said to Rob, I would gladly sacrifice some lighting, to not have my clickspots failing on every flight.

 

Cheers.

Share this post


Link to post
Share on other sites

I do feel similarly to you. It doesn't feel too robust, claiming the issue to be overclocking and pushing FSX too hard, as I have never over-clocked a PC in my life. I also do not use any custom cameras. And as for pushing FSX, well all of my other aircraft (including the A2A 172 after the first patch), cope well with this, without losing click spots.

 

 

 

I'm not so much worried about when a fix will come for the B60 v2, but it would be nice to know that there is still the will and intention in RealAir, to keep looking at this issue until it's fixed.

 

 

 

Rob mentioned that the A2A 172 fix was at the cost of some lighting (which I wasn't aware of).......... as I said to Rob, I would gladly sacrifice some lighting, to not have my clickspots failing on every flight.

 

 

 

Cheers.

Could not agree any more.

 

I've just sent an email off to Rob.


David Murden  MSFS  • Ryan ST-A • JF PA-28R IV   M20R • AH Spitfire MKI • FI Spitfire MKIX • Milviz FG-1D • TBM CRJ • PMDG DC 6 •  DCS if you want the ultimate challenge

10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • Thrustmaster, Warthog HOTAS & TPR • TrackIR 5 & ProClip • Arctis PRO Headset with GameDAC Samsung G7 32" 1440p 240Hz • 

Share this post


Link to post
Share on other sites

Ive just tried to do a flight and as the aircraft first loaded it was ok, then after opus loaded in the weather all click spots gone.

Tied reloading, loaded a different model, tried all views.

Nothing.

 

INOP aircraft.


David Murden  MSFS  • Ryan ST-A • JF PA-28R IV   M20R • AH Spitfire MKI • FI Spitfire MKIX • Milviz FG-1D • TBM CRJ • PMDG DC 6 •  DCS if you want the ultimate challenge

10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • Thrustmaster, Warthog HOTAS & TPR • TrackIR 5 & ProClip • Arctis PRO Headset with GameDAC Samsung G7 32" 1440p 240Hz • 

Share this post


Link to post
Share on other sites

I've had my clickspots dissapear at random as well. I have a stable computer and vanilla FSX with no other addons than FSUIPC and FSGRW installed. I use a Saitek cockpit setup with SPAD drivers and FSUIPC mappings, don't know if that's where the problem lies.


Simmerhead - Making the virtual skies unsafe since 1987! 

Share this post


Link to post
Share on other sites

In the next few days we will be contacting some of the users having this problem and offering some minor changes that we think might contribute to finding the problem. I hope Sean will also be able to post his views in this thread to shed some more technical light on the issue. We will need to know quite a lot of detail about exactly what is the difference between the setups of those who have the issue and those that don't, but that is quite difficult because those without the problem do not contact us or post.

 

Rob - RealAir


Robert Young - retired full time developer - see my Nexus Mod Page and my GitHub Mod page

Share this post


Link to post
Share on other sites

FWIW... on my system... NO clickspot problems

 

No registered FSUIPC

FSX running on Windowed Mode and Acceleration, Win 7x64 Pro but Aero theme disabled

Single monitor

Track IR

Opus (but only weather enabled)

...


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...