Jump to content

Archived

This topic is now archived and is closed to further replies.

craig_read

REALLY Struggling with the T7

Recommended Posts

The problem is his trim. His first post said his trim was 12.0. With a trim like that, it is way tail heavy. I've never seen a trim that high

Share this post


Link to post
Share on other sites

Not just trim. Something is drastically reducing lift at landing flap settings too (clearly things are fine for takeoff at flap 5 and less). Or possibly there is no increase in lift with increasing flap. It's almost as if the sim isn't seeing the flap extension at all. Maybe there's a problem in the communication between FSX and the PMDG flight modelling. That's where reinstalling the 777 might help. If a file was corrupted or not installed properly it might affect things. Other addons are presumably still working OK, so the FSX installation is not the issue.  The problem must be within the 777 software.

 

It would be interesting to know what CG the FMC CDU shows during pre-flight and what trim is required for takeoff too.  Some screenshot of pre-flight in other words.


ki9cAAb.jpg

Share this post


Link to post
Share on other sites

It's not fingering because I don't enter the weight I right click get the weight from the software then enter it... Reinstall complete (not just for this but other problems I am having with RAAS) will try tonight again triple checking everything but it should land at that weight easily... Sure we will get to the bottom of it :)

 

Craig Read


Craig Read, EGLL

Share this post


Link to post
Share on other sites

Update.... After T7 was given a major talking to (and reinstall) and told to shape up behave properly or I'd take it to the desert and leave it there forever, she relented...

 

3 flights in and she's flying like a dream! No more stalls on approach with that weight and now my speed brakes appear to actually do something.. Just did another to Alicante and again marvellous :)

 

Cheers all

 

Craig Read


Craig Read, EGLL

Share this post


Link to post
Share on other sites

This problem still keeps rearing it's ugly head and is causing crashes just earlier it ruined a long haul flight between Sydney and Dubai, the aircraft kept pitching up on approach, it is NOT a weight issue, it will behave badly irrespective.. I am currently landing a practically empty aircraft at EGNX and the pitch is 10 degrees up and my trim is 9.0..  On flare it was OVER 10 degrees so my tail struck.. and the nose stays in the air for a LONG time on the runway.. this is not right..  What can I supply to someone to understand what's going on with my T7?

 

SOMETHING is not right here and I can't keep re-installing this plane every 10 minutes.

 

Anyone else got this problem?  I can't be the only one? :(

 

Cheers

 

Craig Read


Craig Read, EGLL

Share this post


Link to post
Share on other sites

Re-installed the plane, just done another flight, short 10% fuel load nothing else.. and she is flying about with her nose down.. This is not right why is it doing this?

 

I really need an answer because the plane is unflyable for me :(

 

Craig Read


Craig Read, EGLL

Share this post


Link to post
Share on other sites

Hi Craig,

 

A few questions, where do you have FSX installed? Do you have any firewalls or anti virus running in the background? And what are your full specs, and what other addons are you using? Something is obviously corrupt

 

Btw I sent you a PM


Rob Prest

 

Share this post


Link to post
Share on other sites

 

 


This problem still keeps rearing it's ugly head and is causing crashes just earlier it ruined a long haul flight between Sydney and Dubai, the aircraft kept pitching up on approach, it is NOT a weight issue, it will behave badly irrespective.. I am currently landing a practically empty aircraft at EGNX and the pitch is 10 degrees up and my trim is 9.0.. On flare it was OVER 10 degrees so my tail struck.. and the nose stays in the air for a LONG time on the runway.. this is not right.. What can I supply to someone to understand what's going on with my T7?

SOMETHING is not right here and I can't keep re-installing this plane every 10 minutes.

 

Hi, Craig,

 

I can see that you are a very experienced simmer, so please don't be insulted if I ask some basic questions, just to cover the bases.

 

1) You are NOT starting with the PMDG supplied Cold & Dark state (known to be buggy), or a state you saved derived from that one, right?

 

2)  You are using the PMDG CDU to load fuel and passengers, correct?

 

3)  You are keeping the autothrottle on during approach and landing, correct?

 

Now that that's out of the way, try taking a look in the FSX aircraft fuel and payload boxes to make sure you don't have some major imbalance, especially in the payload.  Also, make sure the gross weight showing there agrees with what is on your CDU display.  I'm not saying to use these boxes to adjust the payload, but just to see what is going on.

 

However, it seems to me that something in your setup is affecting the trim (as others have suggested), and that's what you need to keep an eye on.  I can't see your screen shots, but 12.0 trim or 9.0 trim, the pitch-up and the plane only slowly settling onto the nose gear after touchdown all point to a trim or weight distribution issue.   On your next final approach, pause frequently and look down at the trim indicator and see what it's doing.

 

I also agree that another reinstall would not be the route to take.  Something is affecting either the trim or weight distribution.

 

Hope this is of some help

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

Have you tried flying with the primary flight computers disconnected?

 

Also, routing your controls though FSUIPC can cause issues.


Jordan Forrest

Share this post


Link to post
Share on other sites

Following on Jordan's point, I am wondering if some control isn't double-mapped, and one of the mappings is to trim.  If an FSX key is mapped to trim and the same key is mapped to, for example, flaps, in FSUIPC or PMDG's key mapping (or some different combination), all kinds of interesting things could result.

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

It sounds a heck of a lot like the problem that real world 777 had when it crashed at KSFO. It sounds like you are an experienced flyer of PMDG airliners, so I assume it has nothing to do with an incorrect flight mode setting?


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

 

 


It sounds a heck of a lot like the problem that real world 777 had when it crashed at KSFO. It sounds like you are an experienced flyer of PMDG airliners, so I assume it has nothing to do with an incorrect flight mode setting?

 

I think the Asiana pilots just let the airspeed deteriorate by not paying attention to it.  Haven't seen a recent report, but I suspect they left the autothrottle off. Otherwise it should have kicked in.  Anyway, can't imagine Craig would let the airspeed deteriorate so many times.

 

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

Guys, he said after the reinstall the aircraft is flying nose down, if that doesn't sound like something is corrupt then I don't know what is.

 

Regarding Asiana, the A/T was engaged, we all discussed this on another thread. Setting 0 on the MCP alt and hand flying with the FD on and thrust in HOLD due to FLCH is enough to ruin anyone's day.


Rob Prest

 

Share this post


Link to post
Share on other sites

we all discussed this on another thread.

 

Rob, can you point me to that thread?  I thought the autothrottle would kick in in a low airspeed/nearing stall situation no matter what (as long as it is armed).

 

Thanks,

Mike


 

                    bUmq4nJ.jpg?2

 

Share this post


Link to post
Share on other sites

Not in FLCH. Give me a sec I'll post the link.

 

Btw this has been discussed in detail on all the major aviation sites for sometime, and should be a potential issue known to anyone operating the 777.

 

PMDG 777 should work exactly the same. For example, at 5000 on approach - set 0 in the MCP alt, hit FLCH with the FD's on and AP off, level the aircraft or reduce the descent rate. Thrust remains in HOLD and airspeed will continue to bleed with no protections.

 

Regards


Rob Prest

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...