Sign in to follow this  
Atrin01

Black gauges

Recommended Posts

Hi!

 

I just bought pmdg 747-400 but the thing who maked me sad was that the screens works in a few seconds. They show up and then all screens is black. This is only for the passenger models. Boeing 747-400F works perfect. Please help me with my problem guys. I would love to fly in a awesome passenger aircraft. 

 

Thank you!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Something wrong with activation? Submit a ticket to PMDG support.

Share this post


Link to post
Share on other sites

Hi, this is my first reply ever on any forum so hope it is okay and indeed helps.

 

I too started having black gauges and looked at the various forums etc and tried a few of the suggestions however the problem remained. My particular situation was the flight would start as normal with the 747 at the start of the runway with the sound of the engines running and for a few brief seconds the screens/displays were okay as well but then they all went black. What I eventually noticed was that the plane was in fact stone cold dead except for the fact I could hear the engines running and they would spin up if I moved the throttles. Checking the overhead panel revealed that all systems showed dead so I started the plane up per cold n dark other than starting the engines. As the various systems came to life the screens came back to life and I just had to wait for the IRS's to align.

 

The black screens scenario doesn't always happen but I reckon it occurs more frequently if I start a second flight without shutting fsx down then restarting.

Share this post


Link to post
Share on other sites

It is because you don't have a successful product activation, this can be caused by multiple factors, including security settings that don't allow the installer to edit the system registry , there is where the PMDG activation is stored and PMDG's anti-piracy works by putting the gauges black, check that, then reinstall the plane from an admin account in windows.   

Share this post


Link to post
Share on other sites

It is because you don't have a successful product activation, this can be caused by multiple factors, including security settings that don't allow the installer to edit the system registry , there is where the PMDG activation is stored and PMDG's anti-piracy works by putting the gauges black, check that, then reinstall the plane from an admin account in windows.   

I'm checking that now. In my case I can get almost to top of climb before all the electronic screens disappear. I can't wait for v2.00. Hmmm...

 

Jon Shearer

Share this post


Link to post
Share on other sites

FWIW, the fix that did it for me: Advised by PMDG to check if the default Cessna had been saved with batteries and avionics in the off position. They had been. I switched them on and saved again. Problem gone, so far.

 

Jon Shearer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this