Jump to content

Archived

This topic is now archived and is closed to further replies.

kevinoffsite

Graphics Card Upgrade FAIL. Argggg

Recommended Posts

So I upgraded to the Radeon R7 260x 2GB GDDR5 Card today and now I'm getting a message that states

 

"this graphics card does not meet minimum requirements for shader support"

 

I didn't get this message with my old Geforce before the upgrade. Seems to me I ran into this awhile back with FSX Gold..

 

Any ideas, DirectX11 is installed. 

Share this post


Link to post

Delete your shader cache, then try running the program again.


Aamir Thacker

Share this post


Link to post

Bit more on what Aamir suggested from LM:

 

I just bought a new video card, but my performance is still the same, what gives?
Your shaders (think rendering code your graphics card uses) is compiled upon first load, or the first time you do something in Prepar3D v2. That's why you can see hiccups the first time you do something, but they then go away. Because the shaders are compiled now. If you change your graphics card, you still have your old shaders for your old graphics card. Go delete your Shaders folder in "%programdata%\Lockheed Martin\Prepar3D v2" and then start Prepar3D back up and let your shaders get recompiled for your new card. That should certainly help.

 

 

Beau Hollis
Rendering System Lead - Prepar3D® Team

Share this post


Link to post

Maybe this should be pinned as I assume we are going to see a little more of this as people upgrade their cards.

Share this post


Link to post
×
×
  • Create New...