Archived

This topic is now archived and is closed to further replies.

mauriceb

Still not able to get EZCA to work with P3d

Recommended Posts

I have followed all the steps outlined in the Tips and Tricks forum and I am still not able to configure the cameras. When I hit Num 2, I hear the bell but I cannot adjust the cameras with any of the usual keys. Everything seems like it is working up to this point except adjusting the cameras. The aircraft.cfg files have the required CameraDefinition.201. So I must have missed something somewhere.

 

When I start a saved flight, the first view that briefly pops up is with the same zoom factor I saved the flight with, but the zoom factor instantly jumps to a very wide angle view which means EZCA is changing the zoom factor but yet I cannot modify that view either.

 

Any help would be greatly appreciated

 

Maurice

 

 

 

Share this post


Link to post

EZCA is a finicky beast..  When I downgraded to Windows 7 one of the first things I did was re-install EZCA again... Deleted the usual keys and joystick assignments etc and like you nothing would work right.. I enabled my yoke and the hat switch didn't work, arrow keys wouldn't would.. Hitting 2 would enable edit mode but again, nothing worked. Mouse look, etc nodda.. EXE.XML etc was filled in correctly, aircraft.cfg had the right camera.. Notta. Uninstalled, cleared my EXE.XML, removed the cameras and washed my hands of it. Reinstalled.. Nothing.. Same exact thing.. Two weeks later I gave it the old college try and re-installed it.. Boom. Worked right out of the box no problems..  I installed it no different than I did before,  nothing that I could tell changed from before except it just worked. 

 

I know this answers nothing but posted it to let you know.. I've had it happen on FSX.. You're not going crazy


 
It just dawned on me.. EZCA it a Flight1 wrapper. Are you installing from a backed up EZCA setup?.. Try running the Flight1 wrapper, activate the install with your key, l/p etc however you choose to do it and install it that way..  There is some security in that wrapper that will make addons not work right if it isn't installed form the wrapper.. I think it tosses a key somewhere else and if they key is missing the installed product will be bonkers

Share this post


Link to post

You may have something here. I had previously installed EZCA with FSX and I had to supply the key. But then, I formatted the drive, reinstalled Windows and only P3d. But when I installed EZCA, it did not ask me for the key which really surprised since this is a brand new registry.

 

So, my problem now is how to force it to ask me for the key. I did one uninstall already and it did not ask me for the key when I re-installed it. I wonder if it just verifies the installation by sending machine info over the Internet for verification. In which case, I'll uninstall again, kill Internet access and see if I get asked for the key next time.

 

Thanks for the tip whether it helps or not but will let you know either way . I was glad to know I'm not going crazy except of course for having any involvement in flight simulation. :)

 

Maurice

Share this post


Link to post

It works fine for me in P3d v2. I installed it using EMT tool - Make sure your add the necessary entries to your dll.xml files / and run the configurator so it will build your database for aircraft.

 

Tom

Share this post


Link to post

mauriceb,

Mine works fine in P3d v2 - I installed it using EMT tool - had to manually make entries in the dll.xml file / and / make sure you run

the configurator to identify your existing aircraft so Ezca can add to it's database.

 

Tom

Share this post


Link to post

It works fine for me in P3d v2. I installed it using EMT tool - Make sure your add the necessary entries to your dll.xml files / and run the configurator so it will build your database for aircraft.Tom

Did exactly all you mentioned but ended up with different result. Ezca starts ok, configurator works ok but no joy. Something else is missing here and it could be the installation key for Ezca. Will try re-installing again soon as I can.

 

Thanks

Share this post


Link to post

You may have something here. I had previously installed EZCA with FSX and I had to supply the key. But then, I formatted the drive, reinstalled Windows and only P3d. But when I installed EZCA, it did not ask me for the key which really surprised since this is a brand new registry.

 

So, my problem now is how to force it to ask me for the key. I did one uninstall already and it did not ask me for the key when I re-installed it. I wonder if it just verifies the installation by sending machine info over the Internet for verification. In which case, I'll uninstall again, kill Internet access and see if I get asked for the key next time.

 

Thanks for the tip whether it helps or not but will let you know either way . I was glad to know I'm not going crazy except of course for having any involvement in flight simulation. :)

 

Maurice

 

The Flight1 wrapper (not what it extracts) WILL ALWAYS require a key or signing in to re-install no matter how many times you ran it before.. It counts your installs to limit you to 5 or 10 (which you can easily re-acitvate online w/ your order number)..  Don't run what it already extracted.. Run the Flight1 installer..

Share this post


Link to post

Maurice,

Must ask - (I had to do this before I could move anything) -

As example - Mooney - I HAD to 'load' camera set before anything would move - NUM2 was dinging away, but up/down cursor keys and Page UP/Down would do nothing. Once I "loaded" the camera set, all was well. Had to do this for each aircraft....

 

Tom

Share this post


Link to post

The Flight1 wrapper (not what it extracts) WILL ALWAYS require a key or signing in to re-install no matter how many times you ran it before.. It counts your installs to limit you to 5 or 10 (which you can easily re-acitvate online w/ your order number)..  Don't run what it already extracted.. Run the Flight1 installer..

Thank you, Thank you, THANK YOU!!!! That was it. EZCA is now working properly after using the flight wrapper and validating the order info instead of just using the extracted executable. 

 

Many thanks again,

 

Maurice

Share this post


Link to post

Thank you, Thank you, THANK YOU!!!! That was it. EZCA is now working properly after using the flight wrapper and validating the order info instead of just using the extracted executable. 

 

Many thanks again,

 

Maurice

 

 

Very welcome. :)

 

On side note.. I tried it for P3D myself and quickly removed it.. It works but the screen flickers every time you change a camera view.. That screams of compatibility problems to me.. Not taking the risk.  :lol:

Share this post


Link to post

Very welcome. :)

 

On side note.. I tried it for P3D myself and quickly removed it.. It works but the screen flickers every time you change a camera view.. That screams of compatibility problems to me.. Not taking the risk. :lol:

 

Strange! I did not notice that myself but I only did a quick try so far. Unless the flicker is pretty bad, I would still use EZCA because the benefits outweigh the flickering, but time will tell :)

Share this post


Link to post