Jump to content

Archived

This topic is now archived and is closed to further replies.

busdriver

DX10 Scenery Rendering Quick Question

Recommended Posts

Folks,

 

Happy holidays! I'm still working out a few minor issues with DX10 (shimmering) and noticed that when flying, the sim seems to render/draw additional autogen as I'm flying. Things like trees especially. There is a decent amount to start, then FSX starts to add more as I fly over. It looks kinda unrealistic when it does this.... Any way to fix this? I went straight to DX10 when I installed FSX, so not sure if this issue is unique to DX10, or is common for the sim.

 

I'm grateful for any advice!

 

 


Busdriver (Bill)

KPHL

8086K @5.4GHz, EVGA GTX 1080 TI FTW3, DDR4 16GB @4000MHz, Samsung 970 NVMe (M.2) Windows 10 Pro, Samsung M.2 1TB for P3D V4.5

Share this post


Link to post

DX10 should have nothing to do with Autogen rendering more objects.  The basic FSX Deluxe is DX9 which is really old technology.  Since DX9, people have moved up to graphic cards that are capable of using DX11 technology.  DX10 is old too but it was programmed into FSX with the release of SP2/Acceleration.  DirectX technology and has nothing to do with FSX rendering more or less objects.  It does have an effect on how the objects are rendered.  You can totally eliminate shimmering in FSX and DX10 by following the AVSIM FSX Configuration Guide.  Look closely at the guide, especially page 9.  A link to the guide can be found under the Content tab above or simply click on the link in my signature.  Enjoy!

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Thanks Jim, I'm using the DX10 Fixer, but still getting some shimmer. Plus, watching the trees and such pop up and "draw" while flying is kinda unrealistic. Any ideas on these two issues??

 

Thanks, and happy holidays!


Busdriver (Bill)

KPHL

8086K @5.4GHz, EVGA GTX 1080 TI FTW3, DDR4 16GB @4000MHz, Samsung 970 NVMe (M.2) Windows 10 Pro, Samsung M.2 1TB for P3D V4.5

Share this post


Link to post
×
×
  • Create New...